AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
hello all, just want to give you guys my experience with windows XP and ati dvd player. Two words...NO GOOD. my htpc includes: aiw radeon, audiophile2496, fresh copy of winXP rtm build, ati redeon drivers for xp version 6.13.3272b, atidvdplayer 5.0 and MMC 7.2, amd1.33ghz thunderbird, amd760 chipset from msi., lt150, resolution of 1024x768 at 60hz. Installation was fine, no warnings or errors. play several dvd movies, same result. it was choppy...very choppy. check all my connections, tweaked everyting, including setting dma for dvd drive....uninstalled ati mmc and dvd player, reinstall 4.1, couldn't get it to work because of the xp display drivers. reinstall back the 5.0 and still same results...choppy. remove just the dvd player, kept the MMC7.2 for cable and satellite tv. install windvd 3.0 and and whoooooW..shockingly perfect images. so that made me think the ati dvd player and xp are not good yet. any1 else have trouble with this combination?
 

·
Registered
Joined
·
408 Posts
ATI 5.0 worked fine for me except for the spdif out. Did you try the WinXP 6.13.3271 driver or the 6.13.3276 because I also had problems with 6.13.3272b driver and ended up rolling it back. both the 6.13.3271 and the 6.13.3276 drivers can be downloaded at www.rage3d.com.



PS: the 6.13.3276 works great for me.
 

·
Registered
Joined
·
408 Posts
ATI 5.0 worked fine for me except for the spdif out. Did you try the WinXP 6.13.3271 driver or the 6.13.3276 because I also had problems with 6.13.3272b driver and ended up rolling it back. both the 6.13.3271 and the 6.13.3276 drivers can be downloaded at www.rage3d.com.



PS: the 6.13.3276 works great for me.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top