AVS Forum banner

901 - 920 of 931 Posts

·
Registered
Joined
·
7 Posts
I am Dutch, I have the fix and no problem with exporting to the dune, I export to my hdd inside my Dune but I cannot play anything I get the message cannot open url.
 

·
Registered
Joined
·
886 Posts
For special episodes go to thetvdb.com site and see how these are presented.
During the latetest API bug I have build/edited those small season number icons using the free portable AAImageViewer.
Loaded the .aai icon. Converted to icon.jpg keeping the same size !!. Edited the season/episode number using the build-in paint app.
Loaded the icon.jpg into AImageViewer and converted back to icon.aai.
Trouble was I couldn't find where the icon was located in the yaDIS workspace or in the yaDIS GUI for the player. I finally found it and built a new icon and I've attached it to this post. It's just a black star to have a special icon instead of nothing. The icon goes in your yaDIS export folder in the root directory of the Special episodes folder. So for example copy the file to:

\yaDIS\01\Star Wars Rebels\00\icon.aai

Best,
craigr
 

Attachments

·
Registered
Joined
·
886 Posts
Trouble was I couldn't find where the icon was located in the yaDIS workspace or in the yaDIS GUI for the player. I finally found it and built a new icon and I've attached it to this post. It's just a black star to have a special icon instead of nothing. The icon goes in your yaDIS export folder in the root directory of the Special episodes folder. So for example copy the file to:

\yaDIS\01\Star Wars Rebels\00\icon.aai

Best,
craigr
Trouble is I can't get yaDIS to STOP deleting the icon every time I export. I tried using chattr to make the icon immutable, but even that didn't work. This is a pain. Anyone know if there is a way to convince yaDIS to automatically insert the icon or not delete it?

craigr
 

·
Registered
Joined
·
24 Posts
I have an issue with yaDIS and the HD Max 4k. Everything worked great with my previous Dune, the Base 3D.

When browsing movies in yaDIS, and I choose to play a movie, the movie won't play. Instead, it just opens "background.jpg".

Does anyone know if there has been some changes to the Dune OS that creates this kind of problem?
 

·
Registered
Joined
·
6,123 Posts
I'm setting up a brand new Windows 10 PC. I have a perfectly functional version of yaDIS on my old Win 7. I have over 700 movies for yaDis to deal with. I have it up and running on the new PC but it needs to be all re-scraped. Most are customized to my liking and many done manually. That represents a very significant amount of time. Can I copy "workspace" from my working PC onto a thumb drive and transfer it over to the new PC? That would simplify things greatly.
 

·
Registered
Joined
·
6,123 Posts
Used a thumb drive to move workspace from the old PC to the new one and it worked perfectly.
 
  • Like
Reactions: tightrope

·
Registered
Joined
·
6,123 Posts
Do ALL Dune players, even the cheap Dune Katrina players on fleabay support the use of yaDis?
 

·
Registered
Joined
·
40 Posts
Do ALL Dune players, even the cheap Dune Katrina players on fleabay support the use of yaDis?
Dune players from IPTV service Kartina,has its own firmware,it is not Dune firmware, nothing can be added or changed.
It is piece of brick for everything else.

Sent from my Mi A2 using Tapatalk
 

·
Registered
Joined
·
6,123 Posts
I just added more Dune players to my system to 4 (up from 2) My current Dune interface locations are on thumb drives in the 2 Dunes. yaDis loads to Dune1 and then I use WinMerge to copy from Dune2 to Dune2. It works great. It was suggested to me that I could put the Dune location on a thumb drive plugged into the NAS and it would work just as well.
I bought a new thumb drive, formatted it, put a folder named yaDis on it and installed it in the NAS (NetGear ready nas)
The front display indicates that external storage has been installed but I can't see it externally. Tried both my new Windows 10 machine and old Win 7. Both see the nas and all it's folders but fail to show the thumb drive. Any ideas???
 

·
Registered
Joined
·
256 Posts
question for everyone "A" can i have movies from 2 differnt hard drives just show movies or is going to say movies and movies 2 or what would i need to do?? "B" would using a usb stick as the yadis drive would that be slow? even with a fast usb stick?
 

·
Registered
Joined
·
1,805 Posts
question for everyone "A" can i have movies from 2 differnt hard drives just show movies or is going to say movies and movies 2 or what would i need to do?? "B" would using a usb stick as the yadis drive would that be slow? even with a fast usb stick?
Yes - you can have movies from as many locations as you like and they'll all show in one library.

If you actually want separate libraries, you can install different instances of yaDis - eg, one for Docos, one for Kids' Movies, one for 4K Movies etc..

I have my yaDis libraries (8 in total) on a USB stick plugged into the back of one of my NAS drives and set up as a share and it works fine.
 

·
Registered
Joined
·
256 Posts
ok what about using a usb stick for yadis? or would that be slow? see i got a dune duo hd 4k my solo yadis is in a ssd on bottom BUT on the Duo not sure if i should install yadis on 1 of my internal media drives or use a usb stick or something...oh duh i just noticed what you said about usb so its not laggy? from usb stick?
 

·
Registered
Joined
·
1,805 Posts
ok what about using a usb stick for yadis? or would that be slow? see i got a dune duo hd 4k my solo yadis is in a ssd on bottom BUT on the Duo not sure if i should install yadis on 1 of my internal media drives or use a usb stick or something...oh duh i just noticed what you said about usb so its not laggy? from usb stick?
As I say, I have yaDis libraries on a USB stick on the network - I have 3 Dune boxes - a Solo, a Pro4K and a Realbox all using the same yaDis libraries from the one location, and it's not slow at all.
 
  • Like
Reactions: sutton8

·
Registered
Joined
·
20 Posts
@markswift2003 or anyone else who has working templates

Could you please upload your YADis template with 4K icons etc and any specific instructions to get it working.
It seems tat all template links seem to bee defunct here done a major seach and none are working
Thanks
 
901 - 920 of 931 Posts
Top