AVS Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
6,127 Posts
Discussion Starter · #1 ·
Installing YaDis on a different PC as the original is giving me gas. Should I back up workspace from the old (identical) pc and transfer over or just start from scratch? Now I have to re-scrape the whole collection which I originally did one at a time as I was backing them up. How do you tell YaDis to re-scrape all? I don't see it or I'm missing something. Thanks,
Chip
 

·
Registered
Joined
·
1,470 Posts
Installing YaDis on a different PC as the original is giving me gas. Should I back up workspace from the old (identical) pc and transfer over or just start from scratch? Now I have to re-scrape the whole collection which I originally did one at a time as I was backing them up. How do you tell YaDis to re-scrape all? I don't see it or I'm missing something. Thanks,
Chip
Read this


http://www.mpcclub.com/forum/showthread.php?p=256441#post256441

It has been a while since ive done it and im at work but i seem to remember.

My export folder is on my nas. My workspace folder was on my pc. I backed up both just in case. After I installed Yadis I selected my old export folder on my nas and created a blank fresh new workspace folder. I then refreshed to scan and it found all my movies (not processed yet). Closed Yadis. Then copied and replaced all the files in the new workspace folder with the old ones. Started yadis again and all my movie were there like they had already been processed. Still had to export. Now the thing is I think i ran into a small snag with either Yadis or Zappiti. The new pc had a different name so i would get some weird error but i think is was Zappiti.

Its been a while since i have done it so im going off of what i remember. Hope it help
 

·
Registered
Joined
·
6,127 Posts
Discussion Starter · #3 ·
When I go to "status filter" and select ALL it still only scrapes one.
 

·
Registered
Joined
·
1,371 Posts
"select all" is just a filter, it doesn't select anything outside the one movie highlighted in the left panel. If you want to process everything, select the first line, then press shift on your keyboard and select the last line, this will highlight everything and you can process all of them at once.

yadis backup is pretty simple, you just need to save your workspace and do as bluewhale did. You can optionally backup the config.ini file that your will find in C:\Users\username\AppData\Local\yaDIS so all the details (workspace, export folder location, language used, ...) will be there on your new yadis and you will just have to correct some folder locations if needed.
 

·
Registered
Joined
·
6,127 Posts
Discussion Starter · #5 ·
Well I think I've got everything set up correctly on the new PC but the paths are slightly different from the old PC. YaDis see's my collection in the NAS. I rescraped the whole thing from scratch. I think I have the Dune interface location correct. Now all I have to do is get the nerve to export. Last time I did this I lost everything. Wish me luck.;)
 

·
Registered
Joined
·
1,371 Posts
I don't see how you can lose anything when exporting :confused:

Also you absolutely didn't need to rescrape from scratch just because you changed the NAS path. As long as the workspace you use contains the same movies, just changing the path is enough, everything else will be taken from the existing workspace, so you can keep all manual changes done in the past and don't need to download anything from TMDB/TVDB (that's why it's so fast to rescrape from a backup).
 

·
Registered
Joined
·
6,127 Posts
Discussion Starter · #7 ·
All went perfectly this time right up to the point I pressed to play
"unable to open url bla bla bla" I assume this is the double SMB bug that I read about. I did not have this problem before with the same settings. I have my Dune interface location in the NAS and in the same folder as my movies as before and it worked fine. I did have a second instance of the dune location showing in the nas from the old PC. I deleated it. That's where I am now.
 

·
Registered
Joined
·
1,371 Posts
if the export folder and the movies are in the same share, then it's not the double SMB access bug, but could be that your dune path isn't correct.

Can you post a screenshot of yadis' "folders" tab in the configuration menu ?
 

·
Registered
Joined
·
6,127 Posts
Discussion Starter · #9 ·
if the export folder and the movies are in the same share, then it's not the double SMB access bug, but could be that your dune path isn't correct.

Can you post a screenshot of yadis' "folders" tab in the configuration menu ?
Ask and you shall recieve.
 

Attachments

·
Registered
Joined
·
1,371 Posts
It seems that the automatic creation of the dune path is using an IPv6 address, so it's normal if it's not working. Just change this part to your NAS ip, then reprocess everything to apply and it should be ok. Don't forget to add any login/password if you have any (/[email protected]:IpOfYourNas/ in the path instead of the ip alone).
 

·
Registered
Joined
·
6,127 Posts
Discussion Starter · #11 ·
It seems that the automatic creation of the dune path is using an IPv6 address, so it's normal if it's not working. Just change this part to your NAS ip, then reprocess everything to apply and it should be ok. Don't forget to add any login/password if you have any (/[email protected]:IpOfYourNas/ in the path instead of the ip alone).
Tried it, thanks but it did not work..... BUT look at this. The windows user acct that I always logged on to to access Yadis is screwed up virus or whatever. When I tried to uninstall YaDis from there I got a windows message that I had to do it from my admin acct. So I logged in as admin. There I found a undamaged working version of YaDis. Now look at these screen shots of setup. I have no idea how this works as I have no idea where the "V" came from but it works perfectly. Wrap your brain around that.
 

Attachments

·
Registered
Joined
·
6,127 Posts
Discussion Starter · #13 ·
So is there a way to manually enter those fields in a new YaDis installation to match the known working one so I can get it to work on this PC? Some of those fields auto fill and won't let me edit.
 

·
Registered
Joined
·
6,127 Posts
Discussion Starter · #15 ·
you can always manually edit the dune path. Can't you ? just select the path and clic edit.
Yes but that's the only thing it will allow me to edit. Under the general tab it won't allow me to edit the Dune interface location to match the "V:\MKV\yaDis" like the working version on the other PC and the same under the folders tab. It won't let me edit the folder to read "V:\MKV" like the other working version but it will let me edit the Dune path. Thanks for your help. I'd really like to get this working from this PC because this is the one that had my high speed BD drive attached so I'm doing all the scraping from here. Now I have to go to another PC on a different floor to access a working version of yaDis
 

·
Registered
Joined
·
1,371 Posts
you don't need to edit those, just browse to point. On the general tab if you clic on the interface line it should open your browser, same when editing a folder to scan (small folder icon to the right).

just to be sure : if the only thing you changed is your PC, and your NAs/network configuration are exactly the same than before, then V:, //Nas-36-50-F4 and 192.168.1.210 are exactly the same thing. If yadis finds your files and scrapes it, everything is OK for this part, no need to change anything. Your only problem is that it doesn't play on the dune because your dune path is wrong so if this is your new yadis :

http://www.avsforum.com/forum/attachment.php?attachmentid=664410&d=1428957985

Just edit the dune path to smb://192.168.1.210/Videos/MKV or smb://NAS-36-50-F4/Videos/MKV, it doesn't matter as this is exactly the same thing. Just try then to process one movie, export and try to play this movie on your dune. Should work (as long as your NAS doesn't have a login/password set up, if it has, then you need to add it to the dune path in yadis like : smb://mylogin:[email protected]/Videos/MKV).
 
1 - 16 of 16 Posts
Top