AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Just got my YST-SW216 and I'm trying to integrateit into my 5.1 setup. I have a Onkyo 504 AVR and front speakers that claim to go to 50 hz, though I am not confident they go that low. They are about 14" high, older Sony speakers.


The YST has a "High Cut Switch" that can be set to "high" or "low", but nobe that just tells it to use the AVR to control it.


Questions:


1. Where do I connect the sub into the 504? I THINK I have it correct, but making sure.

2. How do I set the sub - High or Low cut off?

3. Do I set the front speakers to "small" or "large" - I have then at small now.

4. Starting point for setting the crossover? I have it at the default 100 now.


That should do it for now. Any help greatly appreciated.
 

·
Registered
Joined
·
34 Posts
how are you. my suggestions are connect the sub cable into the sub out of the reciever. set your speakers to small and i have xover set to 80hz on my reciever. i don't know baout the settings on a yamaha sub so hopefully someone can help you answer that question. enjoy your new set up.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #3 ·
Thanks. That helps. I THINK the Hi-lo switch sets crossover at 100 or 80 (about) at the speaker. So I assume if I have the AVR Xover at 80 and the Sub at "HI" (100) then the AVR will control Xover which I think is what I want.


Setting the fronts at "small" and crossover at 80 sounds pretty good. I'll experiment with crossover at 100 (my AVR goes in increments of 20 i think) also and see how that sounds.


Set as is, I am happy with the YST-SW216 (knowing it's limitations as a cheap $100 sub). No booming sound, but blends in great for music, still haven't tried it for DVD watching.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top