AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Just got this nice unit, but I'm still a llittle confused about the OSD setup (among other things).


I understand that the receiver's OSD will not work if the TV is connected from its Component Out to the receivers Monitor In, and it will work if I just use the S-Video connection instead.


Will the OSD work if I keep the component connection intact and then also make the S-video connection? Or will one override the other if both connections exist at the same time? Or will this cause some kind of other major catastrophe?


( My apologies in advance if I become a pest while I figure out all this new equipment!)


Thanks


Mediccc24


Panasonic 53" WS HD TV

Motorola HD cable box

Cheapo Progressive Scan DVD

Yamaha 5760 Receiver

Sony SA-WX700 250w Sub

6 - Anthony Gallo Micro Nucleus speakers
 

·
Registered
Joined
·
1,010 Posts
most tv's I've had experience with will override with the 'highest' available input, so to get OSD from a single source, you may have to use Input 1 for one and Input 2 for the other (or whatever equivalent... for me, it's Input 1 and "Colorstream" as I have a toshiba tv) as a hacked work-around.


usually, with my 5790, i set it up once and the rest I drive from the 5790's front panel and that works out very well. (of course, I also have the luxury of upconverting to component, so I can actually get some OSD from just one input)
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Ok. Well it's really not that important. Just wanted to know if I could make it work with a minimum of effort.


Maybe I just have to accept that the 5760 is not the 5790.


Thanks
 

·
Registered
Joined
·
30 Posts
Quote:
Originally posted by Mediccc24
Ok. Well it's really not that important. Just wanted to know if I could make it work with a minimum of effort.


Maybe I just have to accept that the 5760 is not the 5790.


Thanks
I just got the 5760 myself and really like it. I do not run the TV through the receiver via Component Video. Why add another stage in the path. I have run a s-video cable to the tv from the 5760 and I can view the OSD fine.


Good sounding amp to me.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top