AVS Forum banner

681 - 700 of 1116 Posts

·
Premium Member
Joined
·
1,760 Posts
I think on...

On Ultra low jitter PLL mode you use the lowest mode unless you have lip sync issues.

and on

I think DAC digital filter is a roll off, so I would say slow.

Someone I am sure will correct me if I am wrong.
 

·
Premium Member
Joined
·
3,071 Posts
I believe the lower the number you get the most jitter correction but could lead to pops and other audio anomalies depending on source.

For digital filter that's up to personal preference. Short latency is often used by default.
 

·
Registered
Joined
·
1,614 Posts
Thanks guys! I’ll try a few and see which I prefer. Any one care to speculate as to why my 5100 needed advanced mode 1 for 4K while the 5200 needed mode 2? I have a certified high speed hdmi mono price cable coming to see if that was the issue. The current hdmi cable worked fine with the 5100. Isn’t mode 1 preferred?
 

·
Registered
Joined
·
1,735 Posts
Thanks guys! I’ll try a few and see which I prefer. Any one care to speculate as to why my 5100 needed advanced mode 1 for 4K while the 5200 needed mode 2? I have a certified high speed hdmi mono price cable coming to see if that was the issue. The current hdmi cable worked fine with the 5100. Isn’t mode 1 preferred?
I always prefer mode 1 vs mode 2, especially on taco tuesday!
 

·
Registered
Joined
·
1,425 Posts
Thanks guys! I’ll try a few and see which I prefer. Any one care to speculate as to why my 5100 needed advanced mode 1 for 4K while the 5200 needed mode 2? I have a certified high speed hdmi mono price cable coming to see if that was the issue. The current hdmi cable worked fine with the 5100. Isn’t mode 1 preferred?
Mode 1 is for 4k hdr..

Mode 2 is 4k non hdr..
 

·
Registered
Joined
·
1,614 Posts
Mode 1 is for 4k hdr..

Mode 2 is 4k non hdr..
Upon further investigation my Vero 4K+ Kodi box came with a non certified or high speed hdmi cable which I’ve read is the culprit. I’m guessing I will be able to use mode 1 once my new monoprice one arrives. Side note, mode 2 does work with HDR because my LG OLED hdr light comes on;)
 

·
Registered
Joined
·
1,425 Posts
Upon further investigation my Vero 4K+ Kodi box came with a non certified or high speed hdmi cable which I’ve read is the culprit. I’m guessing I will be able to use mode 1 once my new monoprice one arrives. Side note, mode 2 does work with HDR because my LG OLED hdr light comes on;)
Sorry I shoukd have said more detail..

Mode 1 will pass full hdmi 4k 18gbps
Mode 2 not..

 

·
Registered
Joined
·
2,628 Posts
Finally got my 5200 hooked up and changed a bunch of cables in my system. Took me a couple weeks because I was rerouting eveything and doing a full cleaning and revamp on everything. Ran the simple YAPO program today, and I was surprised how off it got all my speakers, levels, and their distances. Especially when my old dinosaur Z11 came so close. All speaker positions okay and no wiring issues at least. It picked large for my front and rear presence speakers! WTH!? And it set my front L&R subs at -10db, so they hardly had any output at all. I was expecting too much I suppose. Back to manually setting it up I guess.
 

·
Premium Member
Joined
·
2,638 Posts
Finally got my 5200 hooked up and changed a bunch of cables in my system. Took me a couple weeks because I was rerouting eveything and doing a full cleaning and revamp on everything. Ran the simple YAPO program today, and I was surprised how off it got all my speakers, levels, and their distances. Especially when my old dinosaur Z11 came so close. All speaker positions okay and no wiring issues at least. It picked large for my front and rear presence speakers! WTH!? And it set my front L&R subs at -10db, so they hardly had any output at all. I was expecting too much I suppose. Back to manually setting it up I guess.
I find that the large vs small selection by YPAO to mostly not agree with my idea of what they are so I always set them afterwards based on their specifications.

As for distance, I generally leave those alone since the measurement that is made is based on timing, not actual distance and I don't have any better idea than YPAO as to how long it takes the signal to get from the 5200's circuits to the microphone.
 

·
Registered
Joined
·
2,628 Posts
I ran YPAO on my new 5200 a couple days ago for the first time, and didn't care for the results after I viewed them. So I just made the changes and exited the program. Did that not save what I did?
 

·
Premium Member
Joined
·
3,071 Posts
Changes are saved as you make them. There is so "Save" function. You can, however, clear settings and overwrite settings.
 

·
Registered
Joined
·
26 Posts
will CX-A5200 play mch files (FLAC, DSD) over Network - Ethernet ?
Manual states 2 ch but maybe I couldn't find it.
Reference to relevant page will be welcome.
 

·
Premium Member
Joined
·
2,638 Posts
will CX-A5200 play mch files (FLAC, DSD) over Network - Ethernet ?
Manual states 2 ch but maybe I couldn't find it.
Reference to relevant page will be welcome.
Yep, I do it often (from my DLNA server).

Oops, just noticed you were asking about multichannel files. To that the answer is NO! I really wish it wasn't so. :(
 

·
Vendor
Joined
·
26,657 Posts
Hello. I just sold my Yammy RX-A3000 and most of my Wharfedale speakers too. It was great but time for upgrade. So I sort of planned on getting a RX-A2080 receiver. But after looking around some more I decided I would want to possibly do a full Dolby Atmos 7.4 system. Thus I thought I would just go for the RX-A3080. But I've sold my previous amps and to do a full 7.4 system, I would have to buy an amp even with the receiver. So now I'm at the point of well, just get the CX-A5200 and an amp. And after looking at some reviews and reading on here, I really want the CX-A5200 now! And one of the other reasons I want the CX-A5200 is as I discovered on this forum, it has the multi channel inputs that the new receivers don't have anymore. I still have my nice Marantz Multi Channel SACD/DVD Audio player and wasn't sure if I was going to be able to use that anymore. But now I'm in luck again.

I probably won't get the Yamaha amp to go with it though. I'm looking at a Monolith amp, but haven't quite decided yet. The speakers I'm leaning towards right now are the Martin Logan Motions, with the 35XT bookshelves as my mains. I'm done with moving huge tower speakers around. I just want smaller speakers and a nice big sealed sub such as the ML Dynamo 1100. So that's my current plan, but I have to wait a bit. I'm going to be moving within the next 2 months and don't want to add any more items before I move. But thanks for all the info.
Whats not to want right ;) I ended up adding Red Dragon Audio 1000 Watt apps to the front mains, and Emotiva for all the other channels.....
 

·
Registered
Joined
·
2,628 Posts
I have played several blu-rays that are listed as having Atmos soundtracks, but nothing says "Atmos" on the 5200's display. I'm sure it's something I don't have set properly. Anyone?
 

·
Registered
Joined
·
6,267 Posts
I have played several blu-rays that are listed as having Atmos soundtracks, but nothing says "Atmos" on the 5200's display. I'm sure it's something I don't have set properly. Anyone?
What does it say? You can have it set up to show either the "input" format or the "decoder" used. You may have it set up to show the decoder.
 

·
Registered
Joined
·
2,628 Posts
What does it say? You can have it set up to show either the "input" format or the "decoder" used. You may have it set up to show the decoder.
Thanks. That was it. Just had to figure out how to change the display setting. Now it shows "Atmos" with an Atmos encoded disc.
 
  • Like
Reactions: rlb

·
Registered
Joined
·
61 Posts
Recently received, well went and picked them up as my wife misunderstood what I wanted from the shipping company as far as delivering since I requested delivery after 6PM thinking it would arrive on a weekday not a weekend. Anyways, the CX/MX 5200s replaced a 3070 and a never even opened XPA-2 from Emotiva. I just recently built a house here in Japan and the intentions for originally getting the XPA-2 was to go 11 channels in the new place. Then the more I thought about it, I wasn't going to like that the front L/R were going to have more dynamic power than the center channel. Rarely listen to music at home and the room I had built was purposely built as a theater room, though without a PJ, just an OK sized OLED and the center channel is oh so important. So on a whim, decided to purchase the Yammy combo, have always owned Yamaha, well once bought a cheap Onkyo AVR (well at the time it wasn't cheap to me) years and years ago, but quickly jumped back to Yammy and have never looked back. I thought slightly about Denon's 8500, but then thought, whether true or not, that it must generate quite a bit of heat with all those amps packed into that chassis. I do have AIRCOM T10 fans on top of both current units and 1 would of helped the Denon for sure, but just hard to leave what you know and really like, plus I wouldn't of really used the extra channels it comes with, or knowing myself, would have went ahead and purchased a couple more speakers that I don't really need (a couple more SVS Prime Elevations would have been nice though). :)



Setup was typical Yamaha simplicity, though it took longer wiring everything up than actually configuring once all was wired. YPAO I only setup in one location with angles. I will say that with my 2 sets of SVS Elevation mounted to the ceiling, it correctly determined the front set as being overhead, but the rear set it configured them as on the rear wall for whatever reason, maybe just the angles captured. Easy enough as we know to make that change in the configuration afterwards. As well as I had to set up some of the speakers to small and with a 80Hz crossover, interestingly not all the speakers were set to large, even though my front, side and rears are all the same model of speaker. Used 90Hz as the cutover on the overheads, probably could have went a bit higher, because I thought I read once that the freq sent over those channels is like 120Hz and up, but I don't really recall if I actually read that somewhere legitimate or was just a post by whoever.



I'm more than pleased with the CX/MX combo and I got a decent deal with the ¥/$ exchange at the time (plays a part as I picked up the Japanese model with the 100V 50/60Hz power), plus my Credit Union had a $500 back with spending over $4000 in the first 90 days of a new CC of theirs, so saved even a little more on the 2 components with that cash back. The AI surround is as others here have described, it definitely adds some nice nuance to the already decent ATMOS/DTS-X tracks on the many UHDs I own that I have sampled so far. Though need to sample more as the 7.4.4 channels are MUCH better than the 5.4.4 channels I only had before.
 
681 - 700 of 1116 Posts
Top