AVS Forum banner

881 - 900 of 1116 Posts

·
Registered
Joined
·
2,126 Posts
I’m about to pull the trigger on a pre pro. Though, I’m between a 7705 or the 5200. Seems like all the vs reviews I’ve read points on to the Yammy. But seems like not too many owners for the 5200. Does anyone run pro amps with these through balance outs? I’m currently running Inukes for all my speakers, 7.2.4. Really cheap amps. They sound good and play loud for what they are. I want to switch out to better pro amps, QSC or Crowns. But 5 years later, these things never died on me yet. And how you all liking the 5200. Thanks in advance..
 

·
Premium Member
Joined
·
2,638 Posts
I’m about to pull the trigger on a pre pro. Though, I’m between a 7705 or the 5200. Seems like all the vs reviews I’ve read points on to the Yammy. But seems like not too many owners for the 5200. Does anyone run pro amps with these through balance outs? I’m currently running Inukes for all my speakers, 7.2.4. Really cheap amps. They sound good and play loud for what they are. I want to switch out to better pro amps, QSC or Crowns. But 5 years later, these things never died on me yet. And how you all liking the 5200. Thanks in advance..
Not sure if you would consider them 'pro amps', but I run two Outlaw Audio amps: a 7900 for the 7 bed channels and a 7700 for the 4 presence channels, all connected via XLR cables and am extremely pleased/happy with the setup. My bed channel speakers are Revel Performa3s and my presence speakers are NHT Classic 3s & 2s.
 
  • Like
Reactions: rhed and 355F1

·
Registered
Joined
·
212 Posts
Not sure if you would consider them 'pro amps', but I run two Outlaw Audio amps: a 7900 for the 7 bed channels and a 7700 for the 4 presence channels, all connected via XLR cables and am extremely pleased/happy with the setup. My bed channel speakers are Revel Performa3s and my presence speakers are NHT Classic 3s & 2s.

Side question, are your presence speakers in the classic Yamaha presence configuration, and if so, are you running Atmos in this config as well? And also, what "Layout" (e.g., Height, Dolby Enabled SP, Overhead). Just curious how that is working out with Atmos.
 

·
Premium Member
Joined
·
2,638 Posts
Side question, are your presence speakers in the classic Yamaha presence configuration, and if so, are you running Atmos in this config as well? And also, what "Layout" (e.g., Height, Dolby Enabled SP, Overhead). Just curious how that is working out with Atmos.
My presence speakers are located at the front and back of the room near the ceiling. They have been in the same place for at least 15 (maybe 20) years, long before ATMOS became a thing. And since I had no interest in moving them (and I mostly listen to music in the room) I chose not to move them. In the setup of my 5200 I have their layout set as Height. I am satisfied with my ATMOS sound with them there but really can't say if the sound would be significantly better if they were overhead or not. Bottom line is I don't worry about it. As I already mentioned, most of my use of the system is to listen to music and my suspicion is that for music maybe where they are at is best. :)
 
  • Like
Reactions: red_5ive

·
Semi-Advanced Member
Joined
·
562 Posts
I’m about to pull the trigger on a pre pro. Though, I’m between a 7705 or the 5200. Seems like all the vs reviews I’ve read points on to the Yammy. But seems like not too many owners for the 5200. Does anyone run pro amps with these through balance outs? I’m currently running Inukes for all my speakers, 7.2.4. Really cheap amps. They sound good and play loud for what they are. I want to switch out to better pro amps, QSC or Crowns. But 5 years later, these things never died on me yet. And how you all liking the 5200. Thanks in advance..
Love the 5200. It replaced an Anthem AVM60 after hearing a Yamaha 3070. See my profile for my setup (using the balanced outs.)
 

·
Registered
Joined
·
2,126 Posts
Btw, how well does YPAO do in the bass region? My previous sub setup was through a Antimode 2.0 dsp. Sometimes I’d like to put a custom house curve which I can switch on and off. The Antimode also has its own auto calibration. Wondering if should just remove it completely out of the chain and have YPAO handle everything.
 

·
Premium Member
Joined
·
1,761 Posts
I would keep the Antimode in the chain.

Can you try it with the Antimode on and off while it's still connected?
 

·
Premium Member
Joined
·
1,761 Posts
The Yamaha gets the most complaints for YPAO. I have a professionally treated room, so I don't notice it. I can tell you that out of the big box brands the Yamaha is the only unit that doesn't kill the sound like the others do. I hear more detail from it then Marantz, Anthem, etc. They all killed highs and no tweaking would fix their mess.
 

·
Premium Member
Joined
·
2,638 Posts
The Yamaha gets the most complaints for YPAO. I have a professionally treated room, so I don't notice it. I can tell you that out of the big box brands the Yamaha is the only unit that doesn't kill the sound like the others do. I hear more detail from it then Marantz, Anthem, etc. They all killed highs and no tweaking would fix their mess.
Most of the YPAO complaints that I hear are for the subwoofer since it seems that their microphone is only good to 31Hz. The EQ settings do go down to 15Hz but due to the limitations of the microphone, automatic correction via YPAO doesn't go that low.

I have to say that I don't perceive any issues with my system's sound. Maybe my ears are too old to tell? I am using two Def Tech Trinity Signature subs, haven't done anything besides turning them up a bit.
 

·
Registered
Joined
·
180 Posts
Does anyone know or is this just the nature of the PreAmp:
To get DTS or TrueHD I have to make sure that the PreAmp is off first, turn on my source > whether it's Netflix or my HTPC and then turn ON my PreAmp. If I don't do that and the unit is already on, I have to power-off the PreAmp and re-started.
What am I doing wrong, or is there a setting that I'm missing?
 

·
Premium Member
Joined
·
2,638 Posts
Does anyone know or is this just the nature of the PreAmp:
To get DTS or TrueHD I have to make sure that the PreAmp is off first, turn on my source > whether it's Netflix or my HTPC and then turn ON my PreAmp. If I don't do that and the unit is already on, I have to power-off the PreAmp and re-started.
What am I doing wrong, or is there a setting that I'm missing?
I can't say what you are doing wrong, but I have never had to power on my sources first to get DTS or TrueHD to work. I do have power on sequencing issues with my projector and 5200, but those are HDMI handshake issues with video. I have my remote turning my projector on quite a bit in advance of the 5200 to ensure that the HDMI handshakes succeed.
 

·
Premium Member
Joined
·
1,761 Posts
Most of the YPAO complaints that I hear are for the subwoofer since it seems that their microphone is only good to 31Hz. The EQ settings do go down to 15Hz but due to the limitations of the microphone, automatic correction via YPAO doesn't go that low.

I have to say that I don't perceive any issues with my system's sound. Maybe my ears are too old to tell? I am using two Def Tech Trinity Signature subs, haven't done anything besides turning them up a bit.
I agree. I think YPAO does a much better job than other more praised systems. But I do have a treated room so for me its harded to to tell. All I can say for sure is that Audyssey for me personally is terrible.
 

·
Registered
Joined
·
212 Posts
My presence speakers are located at the front and back of the room near the ceiling. They have been in the same place for at least 15 (maybe 20) years, long before ATMOS became a thing. And since I had no interest in moving them (and I mostly listen to music in the room) I chose not to move them. In the setup of my 5200 I have their layout set as Height. I am satisfied with my ATMOS sound with them there but really can't say if the sound would be significantly better if they were overhead or not. Bottom line is I don't worry about it. As I already mentioned, most of my use of the system is to listen to music and my suspicion is that for music maybe where they are at is best. :)

Understood, thanks. I try not to mull over it either, but after seeing your post I thought I'd ask :). I also have existing bookshelves in the presenece setup from my prior pre-Atmos Yamaha units. I do use them now for Atmos in the "Presence" config as well, and while I do feel they help, I'm still not entirely sure if it's just this current flagship line in general which IMO is a leap in sound from the RX-A3020 (used as a pre-pro, same amps) that I upgraded from.
 

·
Registered
Joined
·
180 Posts
I can't say what you are doing wrong, but I have never had to power on my sources first to get DTS or TrueHD to work. I do have power on sequencing issues with my projector and 5200, but those are HDMI handshake issues with video. I have my remote turning my projector on quite a bit in advance of the 5200 to ensure that the HDMI handshakes succeed.
Yes, I think I understand. I have to turn on or boot-up my sources "before" turning on my 5200.
 

·
Registered
Joined
·
1,614 Posts
Fellow CX-A5200 owners......
I occasionally stream (via Airplay) off my ipad, LiveXLive (formally Slacker radio) to the 5200. When the 2nd song starts, a pause command somehow stops the music every time. I have reached out to LiveXlive support and they blame Yamaha. I have tried the pandora app on my ipad and it works perfectly. I even tried the same LiveXLive app via airplay to my other yamaha Rx-A1070 receiver in my bedroom and it worked perfectly too. I am leaning towards it being something with the 5200.....any thoughts?
 

·
Registered
Joined
·
2,126 Posts
See that this 5200 thread is not all that active. It’s a good sign actually I guess. Anyways, my 5200 came in from BB this past Monday. Picked it up in store. Can’t wait to get this beast up. I’m re-wiring everything in my system. Replacing old HDMI’s, cables still tied in from old equipment that I’ve removed. Also got new pro amps for my LCR’s. 2 Crown XLS 2502 each bridged to L/R. And Crown 1002 bridge to center.

Audio electronic gear 7.4.4 atmos/dtsx setup:
Yamaha CX-A5200
Crown XLS 2502 bridge - left channel
Crown XLS 2502 bridge - right channel
Crown XLS 1002 Bridge - center
Old amps:
INUKE 12000DSP - L/R surrounds
INUKE 3000DSP - L/R back surrounds
INUKE 3000DSP - L/R front presence
INUKE 3000DSP - L/R rear presence
 

·
Registered
Joined
·
2,126 Posts
Does the 5200 unfold MQA streaming from Tidal? Or I still would need a separate MQA supported DAC? I have Tidal which I’m gonna stream through my laptop or IPad Pro (third gen I think with usb-c) via usb to the 5200.
 

·
Vendor
Joined
·
26,667 Posts
881 - 900 of 1116 Posts
Top