AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
My Yamaha HTR 6090 receiver has been shutting itself off a lot recently.


I have a DTV box connected via HDMI. Receiver is connected via HDMI to a Panasonic 50" plasma. I also have a sony CD player and Wii using component connections to the receiver and going component to the tv.


I never had this issue when my TV was just connected via component.


A few weeks after I started using HDMI is when I would get the problem. The receiver would be on for a few minutes or an hour, then it would go off. I would turn it back on, then a few seconds to a few minutes later it would go off. Then I would turn it back on and it would be fine. Sometimes when it turns off it wont turn back on so I disconnect the power cord and reconnect and it's fine for a while.


I have yet to go component only again. My speakers are 2 Polk RT12 towers and a matching Polk center channel speaker.


I lost the power cable in a move and am using a power cable from some of my musical equipment.


Yamaha said it could be a bad speaker. They said fire it up w/o speakers and if it still turns off then I have an internal problem and it'll need servicing. I asked if it could be an HDMI issue and he said try going all component and see what happens.


Any advice/thoughts?


I'm gonna recheck the ohm setting as well to make sure that's not the issue.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #2 ·
Speakers are at 8ohms.


Unplugged for a full minute, restarted, no issues right now. Hopefully it stays that way.
 

·
Registered
Joined
·
161 Posts
This happened to my 6090 last summer and I took it in for service and they found nothing wrong. It then worked properly until yesterday. It began shutting off immediately each time I tried to turn it on. I unplugged it for awhile, replugged it, and no change. However, if I rapidly pressed the power button a number of times, it eventually "stuck". I haven't changed anything in my system for several weeks so this is causing me some concern. It's still under warranty (for about 2 more months) but since they found nothing last time, I'm leery about bringing it in again.
 
1 - 3 of 3 Posts
Top