AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have read through the forums and seen a similar issue about PS2 not playing sound on the PS3. My problem is that my Yamaha HTR 6090 use to play sound (I realize not true Surround Sound) when playing old PS2 games. Now however when playing a PS2 I get no sound whatsoever when looking at the game. The bizarre part is that if I go to the menu display screen I can actually hear the PS2 playing, but as soon as I switch out of the menu display and the game is displayed no sound...


I've tried resetting the PS3 to factory defualts...I've played around with the settings (which I think is what caused this problem in the first place)


I just can't seem to get sound. I have the PS3 running through a monoprice hdmi selector and that hdmi runs to my Yamaha receiver.


Any advice or help on settings would be greatly appreciated. I think what caused the problem in the first place was me trying to tweak the settings on the Yamaha for up conversion. Again, I use to play quite a few PS2 games on my PS3 with no problem.


I have a Wii and an XBOX 360, Apple TV, Mac Mini and all of them have no sound issues.


Thanks for any help,

Mike (aka conflustered)
 

·
Registered
Joined
·
524 Posts
Try reset of yamaha 6090 to factory initial settings.
 

·
Registered
Joined
·
9,440 Posts
Hi docbozwell,

Things to try:

Swap around hdmi cable with another source.

Bypass the monoprice hdmi selector and direct connect to Receiver.

Bypass the monoprice hdmi selector and direct connect to Tv.

See if sound come out using an Optical cable.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks for the suggestions!


How do you reset the Yamaha to Factory settings though?


I'll try all the tips tonight
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Well I reset the factory settings and actually had success!


For about 5 minutes...


As soon as I switched the receiver to my Mac Mini and then back to my PS3 I lost sound as soon as the PS2 booted up .


Grrrrrr! This just makes no sense to me at all. Everything worked until I started tinkering.
 
1 - 6 of 6 Posts
Top