AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·

First time home theater set up...

 

Yamaha RX-475

Panasonic TC-58LE64

Verizon Fios set top box (HDMI 1)

Apple Tv (HDMI 2)

5.1 surround sound

 

I connected my receiver HDMI out to the HDMI (ARC) in on the tv last week but am having trouble with a few things...

 

1) Whenever I turn off my TV with my Fios or tv remote, both my tv and receiver turn off...but both do not necessarily turn on when I try to turn it on again.

 

2) I have the tv volume on mute and when watching cable tv, I have to turn up the volume really high to hear through the surround sound. If I switch to lets say music via airplay, the volume is still low but if I manage to turn off the TV only then all of sudden the music is really blasting through the surround speakers. I have been goofing around with the HDMI on/off settings and sometimes get it to work, meaning uniform sound with cable and music over airplay at a much lower volume setting on the receiver but then when I turn everything off and on again, it seems to reset to the old way.

 

I hope I am being clear here ... any help or suggestions are appreciated.

 

thanks

neel
 

·
Registered
Joined
·
335 Posts
I wonder if you need to mess with your set-top box settings. Usually there's an audio section that will allow you to set the type of audio out. Change it around and see if it helps. You also can turn your tv speakers off instead of pressing mute. The on/off thing has me stumped but I wonder if it's a program issue with your remote. Assuming your using the verizon remote to control all 3?
 

·
Registered
Joined
·
590 Posts
You need to choose which speakers you are going to use in your TV menu as mentioned above. in your situation you probably would choose external speakers and turn off the tv speakers. The only downside is you have to turn on your reciever every time.
 
1 - 3 of 3 Posts
Top