AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·

~~I currently have a Yamaha RX-V2065 and just upgraded my Yamaha RX-V1065 to a Yamaha RX-A3020. The RX-V2065 has been working flawlessly for many years now with the “Network Server”. I have a WD My Cloud NAS with a massive amount of mp3 files loaded on my home network. This has been working outstanding with my RX-V2065. But, since I have upgraded from my Yamaha RX-V1065 to a Yamaha RX-A3020 it have been nothing but frustration, headaches, and a-lot of wasted time on my part trying to get the “Network Server” to work correctly. After installing the new RX-A3020 receiver, which is on the same network as my RX-V2065 and using the same WD My Cloud NAS, I was expecting to use the new RX-A3020 receivers “Network Server” like I did with the RX-V2065. That has not been the case at all. I keep getting “Access Error” messages. I can play a “Genre” or an “Album” and it works just fine, but I cannot seem to use the “All Music”, I get the “Access Error” message. While RX-V2065 is sharp, quick and works for hour on end with using the “All Music”. The RX-V2065 receiver continues to “shuffle” thru-out the huge music library I have collected thru out the years, but the RX-A3020 will not work correctly. I have contacted Yamaha thru their hot-line and email support with no help what so ever, “take it in to a repair center”, right. I have contacted Cructhfield who I purchased this thru and was promised a call back after they talk to Yamaha, this never happen. As far as I am concerned, this is a Yamaha problem, especially since it works flawlessly with the Yamaha RX-V2065 receiver. Please let me know if anyone has run into this or knows how to resolve this?

 

~~Charlie Black

Former Yamaha Lover!
 
1 - 1 of 1 Posts
Top