AVS Forum banner

561 - 580 of 2147 Posts

·
Registered
Joined
·
13 Posts
I spoke with Yamaha regarding the PQ degradation and we both came to the conclusion that it's the Motorola cable box. We tried running via component cable to the v677 but that was even worse. I called my cable provider (RCN) and they said the Motorola is the only box they offer (other than Tivo, which I don't need) and it has the latest firmware. So now I have the Cable box HDMI running to the TV HDMI-2 (AV in) along with an optical out going to the V677 receiver (AV-1), and the TV (HDMI-1 ARC) going to the receiver (HDMI Out). Picture looks great! but now when I press the V677 Setup, Options or Display buttons I get switched to HDMI1 and then have to go to the TV remote press Input and switch back to HDMI2 to resume cable tv watching. That's a pain.

NEW ISSUE: I do like the sound quality, networking features etc..of this amp but now when I turn my components on with my WR7 Remote, either in a macro or individually (in any order) I get no sound from the amp. I have to turn it off and then back on and I get sound! This is getting a bit frustrating. I remember the Yamaha guy saying there were quirky issues like this with the receiver...? Sometimes something works, sometimes it doesn't. Could it be because of the way I have it all setup up? Maybe I screwed up the settings on the V677? I don't know..
 

·
Registered
Joined
·
18,018 Posts
I spoke with Yamaha regarding the PQ degradation and we both came to the conclusion that it's the Motorola cable box. We tried running via component cable to the v677 but that was even worse. I called my cable provider (RCN) and they said the Motorola is the only box they offer (other than Tivo, which I don't need) and it has the latest firmware. So now I have the Cable box HDMI running to the TV HDMI-2 (AV in) along with an optical out going to the V677 receiver (AV-1), and the TV (HDMI-1 ARC) going to the receiver (HDMI Out). Picture looks great! but now when I press the V677 Setup, Options or Display buttons I get switched to HDMI1 and then have to go to the TV remote press Input and switch back to HDMI2 to resume cable tv watching. That's a pain.

NEW ISSUE: I do like the sound quality, networking features etc..of this amp but now when I turn my components on with my WR7 Remote, either in a macro or individually (in any order) I get no sound from the amp. I have to turn it off and then back on and I get sound! This is getting a bit frustrating. I remember the Yamaha guy saying there were quirky issues like this with the receiver...? Sometimes something works, sometimes it doesn't. Could it be because of the way I have it all setup up? Maybe I screwed up the settings on the V677? I don't know..
Use HDMI3 on the tv instead of HDMI1 ARC. Turn off HDMI Control (CEC, Viera Link, etc.) and ARC in all devices.
 

·
Registered
Joined
·
13 Posts
Use HDMI3 on the tv instead of HDMI1 ARC. Turn off HDMI Control (CEC, Viera Link, etc.) and ARC in all devices.
Thanks for that suggestion..it lead me to investigate any Viera Link issues with Yamaha. Apparently there are. In the Panasonic tv under Viera Link setup I left Viera Link "On" but disabled Power On and Power Off Links and set the default speakers to "Theater" (instead of TV). This has solved the V667 turning off when the tv is turned off (but not turning back on) and the V677 not having sound when turned on.

I don't see any options to disable ARC on the Panasonic TV or V677 (other than using HDMI3). At the moment I'm happy that the above has been fixed. The only thing left is having to switch the TV input to see the V677 On-screen display but I can live with that if I have to..(turning Viera Link "Off" had no effect on this).

Something Weird: When I pulled the HDMI cable conneced to the TV (I was going to move it from HDMI-ARC to HDMI3) I expected the tv screen to go blank. It didn't. Why?

Thanks again!
 

·
Registered
Joined
·
18,018 Posts
Thanks for that suggestion..it lead me to investigate any Viera Link issues with Yamaha. Apparently there are. In the Panasonic tv under Viera Link setup I left Viera Link "On" but disabled Power On and Power Off Links and set the default speakers to "Theater" (instead of TV). This has solved the V667 turning off when the tv is turned off (but not turning back on) and the V677 not having sound when turned on.

I don't see any options to disable ARC on the Panasonic TV or V677 (other than using HDMI3). At the moment I'm happy that the above has been fixed. The only thing left is having to switch the TV input to see the V677 On-screen display but I can live with that if I have to..(turning Viera Link "Off" had no effect on this).

Something Weird: When I pulled the HDMI cable conneced to the TV (I was going to move it from HDMI-ARC to HDMI3) I expected the tv screen to go blank. It didn't. Why?

Thanks again!
If you were watching cable tv HDMI ARC was serving no purpose. It was for everything except cable tv.
 

·
Registered
Joined
·
13 Posts
If you were watching cable tv HDMI ARC was serving no purpose. It was for everything except cable tv.
Oh, right. The Cable box is driving it's signal directly to the tv, bypassing the v677. So.. I have the Blue-ray player connected to the v677 on HDMI2. When I play a dvd the screen goes to the setup screen (HDMI1) and I get no audio. I'm really confused.
 

·
Registered
Joined
·
14,083 Posts
^ You've pretty much ruled out the 777 by saying you don't need preouts. The other main feature of the 777 is Party Mode (playing the same source in zone 2, even if it's a digital source).

I think it comes down to the 477 or 677 (as the 577 is just too similar to the 477). You can use the compare tool on Yamaha's website to see the differences. The main ones are:

Better YPAO (it has the R.S.C. feature to control reflections).
Choice of YPAO modes (Flat or Natural).
Manual PEQ (but not for the subwoofer).

Also the 677 has a better GUI and allows complete setup via a web browser, which can be useful.

I can't really say how much difference in sound the more advanced YPAO will make.
The 77x series on up also features multi-point measure which is a worthy upgrade alone.
 

·
Registered
Joined
·
25 Posts
So I picked up a rx-v677. I'm having an issue with my media center that stays on 24/7. If I turn the reciever off and back on then I lose HDMI audio. Windows just totally thinks there is no audio devices. I have to restart my htpc to get audio back. Power cycling the projector and receiver does nothing. It's win 8.1 fully updated, using Intel 4600 GPU on 4770k, drivers fully updated.

I have found a work around and that is to enable HDMI pass through that way when the receiver is turned off windows still sees the projector and doesn't lose the HDMI audio device.

I haven't found any thing online to fix it other than for some people windows will redetect HDMI audio devices when the receiver is turned on and for others it's hopelessly broken.

My last receiver I only used optical audio because it didn't have HDMI and things worked fine. Could this be a defective receiver or an issue with windows?

Edit: finally found a thread on Intel's forums from 2013 about the issue with a post in late 2014 about Intel giving the fix to manufacturers and it would require a bios update. Updated my bios and it's working, I'm glad it's fixed now but I feel bad for the people that had this issue over a year and had to live with it.
 

·
Registered
Joined
·
18,018 Posts
Oh, right. The Cable box is driving it's signal directly to the tv, bypassing the v677. So.. I have the Blue-ray player connected to the v677 on HDMI2. When I play a dvd the screen goes to the setup screen (HDMI1) and I get no audio. I'm really confused.
Why do you keep referring to HDMI1 as "the setup screen"?
List all your current connections.
Turn off HDMI Control, ARC and Vieral Link in all devices. Any of that crap that automatically makes changes should be turned off.
 

·
Registered
Joined
·
13 Posts
Why do you keep referring to HDMI1 as "the setup screen"?
List all your current connections.
Turn off HDMI Control, ARC and Vieral Link in all devices. Any of that crap that automatically makes changes should be turned off.
1]..because when I hit Setup or Options on the Yamaha remote it only appears if I change the *TV* remote input selection to HMDI 1. Then I have to switch back the TV to HDMI 2 - Cable.

2] Current setup:
Motorola Cable box HDMI out to Panny TV HDMI 2 In
Motorola Cable Box Optical out to Yamaha 677 Optical In - AV1
Panasonic TV HDMI 1 (ARC) to Yamaha 677 HDMI Out (ARC)
Panasonic Blu-Ray HDMI out to Yamaha HDMI 1 (BD/DVD) (I thought HDMI carried both video and audio, but I get no sound unless I connect Optical so..) Blue-ray Optical out to V677 Optical In - AV4.

3] I can disable ARC in the TV Setup. Not sure how to do that in the V677 (if necessary).

Maybe I should reset the V677 - start from scratch? I may have screwed up the input assignments...not sure...

Thanks for your help.
 

·
Registered
Joined
·
2 Posts
Auto On?

Hi Just brough my V677 and getting to grips with it.
My first 5.1 setup and pleased so far.

Can anyone please advise me on the following?

I have my Panasonic Veria running into HDMI1 (ARC) then Sky, Apple tv and xbox running in the other HDMI inputs.

If I turn on the TV and sky With the v677 in standby mode, I have to manually turn on the AV receiver is there a way to get the av receiver to automatically turn on and select the incoming signal in this case sky?

Thank you,

Chris
 

·
Registered
Joined
·
18,018 Posts
1]..because when I hit Setup or Options on the Yamaha remote it only appears if I change the *TV* remote input selection to HMDI 1. Then I have to switch back the TV to HDMI 2 - Cable.

2] Current setup:
Motorola Cable box HDMI out to Panny TV HDMI 2 In
Motorola Cable Box Optical out to Yamaha 677 Optical In - AV1
Panasonic TV HDMI 1 (ARC) to Yamaha 677 HDMI Out (ARC)
Panasonic Blu-Ray HDMI out to Yamaha HDMI 1 (BD/DVD) (I thought HDMI carried both video and audio, but I get no sound unless I connect Optical so..) Blue-ray Optical out to V677 Optical In - AV4.

3] I can disable ARC in the TV Setup. Not sure how to do that in the V677 (if necessary).

Maybe I should reset the V677 - start from scratch? I may have screwed up the input assignments...not sure...

Thanks for your help.
HDMI does carry audio and video. Turn off ARC in the 677 by turning turning HDMI Control off and use Pan TV HDMI3. If that doesnt work check your BDP audio settings. Then you can get rid of the AV4 Optical cable.
 

·
Registered
Joined
·
1 Posts
RXV-777 + Emotiva XP3

Hi All,
Have just brought my first AV receiver and am looking at getting some speakers as well now and have decided on the studio 60 or 100 (depends on funds) as things here in Australia are a lot more then over the US (Studio 60 $2950 aus + Studio 100 - $4590 aus) and am looking at the CC690 centre and I think that the 95wrms from the RXV777 is not going to be enough for moderate levels and was thinking that I would import a XP3 to run the fronts + the centre and leave the RXV777 to run the rears which will probably be Monitor 1's, but my question is as I am a complete Noob to this sort of thing is will this work and can you see any flaws in my plan. I am more than happy to Import the XP3 so the thought of that is not a big deal as its much cheaper to Import that then buy a local 3ch power amp.

Returning the RXV777 is not an option either as to buy a AV amp with 200wrs per channel here in AUS is stupid amounts of money and the return policy makes it pretty hard to return.

It will be used for 70% Movies in a 6m x 5m theatre room and the other 30% for music.
 

·
Registered
Joined
·
6,935 Posts
^ With the bass off-loaded to a good powered sub (i.e. with all speakers set as SMALL and crossover around 80Hz), you'll have no problem playing loud without an external amp.

With no sub the 777 alone won't be able to play as loud, but you might be surprised how well it does. Remember that doubling the watts per channel only lets you play 3dB louder.
 

·
Registered
Joined
·
612 Posts
Video Output not working

I setup a v677 for my in-laws last week and had it working well. I came over today and my mother-in-law said it shut off a few times on her while listening to the radio. Not sure if that was from an auto-turn off feature (need to check in settings) or if there is some kind of issue with the wiring as it's wired to a 2 channel monoprice speaker selector to 2 other rooms. I've disconnected the rear surround channel that goes to the speaker selector in case there is a short (the connectors on that thing are cheap and super difficult to install cleanly installed). Everything else is using banana connectors.

Anyways, the receiver is working fine on it's own, net radio and other inputs work and output sound. The problem is there isn't output to the tv anymore when the receiver is on. I've checked the connections and they are fine. In fact, when I turn the receiver off, it seems the video gets sent through the receiver and is displayed on the tv. When the receiver is on though the video doesn't get through and the tv just displays "no signal". This is really frustrating because without the hdmi output working there isn't any good way of navigating the menu's, I don't think yamaha even built in non OSD navigation. I may try a hard reset but I really don't want to as I spent a lot of time setting up pandora and what not. I'll check some more cables but I'm just curious if anyone else has seen this. I have a 677 so it's not like there are multiple HDMI outputs so I have no idea other than a cable connection issue or something is defective in the unit. Any help would be appreciated!
 

·
Registered
Joined
·
6,935 Posts
^ Try the usual things including unplug from wall, switch cables, try a different input on the TV.

In the meantime you can use the Yamaha App to control the receiver if you have a smartphone or tablet, or you can use the web browser interface from any computer (add /setup to the IP address to get the full web control interface).
 

·
Registered
Joined
·
1 Posts
Can RX-V677 have the same HDMI input on two scenes?

Folks, I have a good deal on a 677 down here where AV gear is priced like they are made of unobtainium, but before I take advantage of it can I ask you to confirm that it will do one thing?

Can I associate the HDMI input from my media source (a Raspberry Pi) with more than one of the scene buttons? That is, BD/DVD, TV, Net, and Radio. The reason is, I one want scene button using an appropriate decoder for TV and movies, and another scene for unmolested two-channel music.

More correctly perhaps I want my *family* to have those buttons available so I don't come home to find our feeble centre speaker carrying the bulk of their MP3s.

The deal expires in five hours :-| After that my options are a Sony STR-DN1050 and Denon ARV-X3000, which despite being overcooked for what I need (I only need one zone, one output, and I don't need preouts) but I believe do what I want and are approximately the same damage as the RX-V677.

Many thanks in advance!
 

·
Registered
Joined
·
3 Posts
Just noticed this thread so I'll move my post here...

Issue: TV showing no HDMI signal when using DVD player. Sound from the DVD is playing over speakers hooked to the receiver.

DVD goes from HDMI cable to receiver and then another HDMI cable from receiver to the TV. A cable box is hooked up to the TV in the same manner (passing through the receiver) and works perfectly. When the DVD player is hooked directly to the TV, the picture and the sound work as expected (the same HDMI cable that was used for the receiver to the TV was used for the DVD player to the TV). I've also tried changing out the HDMI cable that goes from the DVD player to the receiver and get the same thing, no picture on TV and sound out of the receiver speakers. I also used a Phillips DVD player in place of my normal Panasonic and got the same result. I've reset the receiver back to factory settings using the "hold the straight button down and then power on the receiver method."

Equipment:

1. Receiver - Yamaha RXV677
2. TV - Samsung UN60HU8500
3. DVD Player - Panasonic DMP-BD87

What else do I need to try here? Or do I have a faulty receiver?
 
561 - 580 of 2147 Posts
Top