AVS Forum banner

661 - 680 of 2147 Posts

·
Registered
Joined
·
18,018 Posts
Pretty disappointed with my new 477 - went ahead with network method for firmware upgrade when prompted, only to have it get in an endless cycle of version error on boot up and system error when (re)trying to update.

I've gathered that I now need to upgrade via USB but even so it's pretty ****e coding standards to download an update then fail to apply it. Hopefully the USB method went through slightly more thorough testing...
Did the front panel say "Update Success" before you turned the 477 off?
 

·
Registered
Joined
·
3,452 Posts
Pretty disappointed with my new 477 - went ahead with network method for firmware upgrade when prompted, only to have it get in an endless cycle of version error on boot up and system error when (re)trying to update.

I've gathered that I now need to upgrade via USB but even so it's pretty ****e coding standards to download an update then fail to apply it. Hopefully the USB method went through slightly more thorough testing...
Did the front panel say "Update Success" before you turned the 477 off?
FWIW, it took my 477 a long, long, long time but eventually it said "Update Success".
 

·
Registered
Joined
·
2 Posts
I didn't turn the system off during the update - the update itself failed with the words SYSTEM ERROR on the front panel of the receiver. Along with the words "Version error" on boot up, the on-screen GUI for the receiver was very messed up. Fortunately the front panel display was still working, so I could still navigate that way to try again.

Repeat network update attempts exhibited the same issue - gets to S2-1:VERIFYING then just gives up with SYSTEM ERROR again.

Today the USB update thankfully worked, so now I just have a longer optical cable to run and then I'm golden. Always good when a recessed TV wall mount ends happily. :))

PS: Who designed Yamaha's receiver GUI?? Thought I was looking at a 1980s Nintendo screen when I first saw the on-screen menus... :\
 

·
Registered
Joined
·
413 Posts
I debated on whether to post this question in the DVR+ thread in the HDTV Recorders forum or in the Yamaha RX-V*77 Owners Thread in the Receivers, Amps and Processors forum. It could pertain to either so I will post in both.

I just received my Yamaha RX-V377 receiver and Channel Master DVR+ and love them both, but I am having a little difficulty in figuring out how to connect it and my other items together via HDMI in my home theater system. I have the DVR+, a Panasonic TV with HDMI ARC out, a Sony Blu-ray player and a Yamaha RX-V377 AV receiver. Should I plug the DVR+ and the Blu-ray into the TV inputs and then the TV HDMI ARC out to the Yamaha receiver? Or should I plug them into the Yamaha receiver? I just can't seem to get a handle on this...it is a lot different than my 30 year old stereo system. :confused: Any suggestions are much appreciated!
 

·
Registered
Joined
·
18,018 Posts
I debated on whether to post this question in the DVR+ thread in the HDTV Recorders forum or in the Yamaha RX-V*77 Owners Thread in the Receivers, Amps and Processors forum. It could pertain to either so I will post in both.

I just received my Yamaha RX-V377 receiver and Channel Master DVR+ and love them both, but I am having a little difficulty in figuring out how to connect it and my other items together via HDMI in my home theater system. I have the DVR+, a Panasonic TV with HDMI ARC out, a Sony Blu-ray player and a Yamaha RX-V377 AV receiver. Should I plug the DVR+ and the Blu-ray into the TV inputs and then the TV HDMI ARC out to the Yamaha receiver? Or should I plug them into the Yamaha receiver? I just can't seem to get a handle on this...it is a lot different than my 30 year old stereo system. :confused: Any suggestions are much appreciated!
Everything goes into the receiver. Then 1 HDMI cable out from the receiver to the tv ARC input.
 

·
Registered
Joined
·
37 Posts
Hdmi 2.0

Hi, I'm thinking about getting the v477. I read early in this thread that there would be a future firmware update to make the 477 and 577 HDMI 2.0 compliant. Did that ever happen?

Thanks... Randy
 

·
Registered
Joined
·
1 Posts
Is this a good option?

Hi guys,

My brother just got me a set of speakers for my birthday

(Pioneer S-ES3TB)

so now I am thinking to buy a receiver to use them; I was thinking of the RXV-677.

I am completely new to this world and would really appreciate your input.

Thanks a lot for your help.

Best,
 

·
Registered
Joined
·
163 Posts
Hi, I'm thinking about getting the v477. I read early in this thread that there would be a future firmware update to make the 477 and 577 HDMI 2.0 compliant. Did that ever happen?

Thanks... Randy
I don't think so I believe it is coming in 2015. Can someone else confirm?

Also how openly have manufacturers talked about blu ray players with audio and video out to get around hdcp 2.2?

Tia


Sent from my Nexus 5 using Tapatalk
 

·
Registered
Joined
·
11 Posts
Quick question here.

I have a RX-V377 and i also have a PS4.

I'm looking to buy a wireless headset that i could use with the PS4 but also hook up to the receiver to watch TV quietly from time to time.

I've been looking at this one :
http://www.amazon.com/Turtle-Stealth-Premium-Wireless-Headset-Headphone/dp/B00MNP9PD8

I was wondering, do you think i could get it to play sounds from the receiver?

If you have any solutions that could work with another headset, i'm all ears! The only thing i really want is it to be wireless ( i know i'll lose sound quality) and a Mic.

Thanks!
 

·
Registered
Joined
·
71 Posts
hello everyone, I'm Italian, sorry for my English, use a translator, I hope you can understand me.
about 1 month ago forwarding an email to yamaha Italy explaining a problem to me very serious reader, will carry the message below !!!

"I have a little over a month bought this new av receiver rx-v677 precisely because with the previous 5 years I found myself very well, the problem is the following:
When I switch from one HDMI source to another takes well 5/6 seconds until the video signal bait me on TV and the sound comes from the speakers a few seconds before (after 2/3 seconds). I did well the last firmware update 1.40 (I 1.20), but nothing has changed, for my care, before writing I tried to connect the amplifier in two different tv and use different hdmi cables for connection of the latest generation (hdmi cables 1.3ba version 1.4a) the result is unchanged .... too long to hook the video !! I do not know if it depends on the internal switch or is it just a problem of the amplifier, but I find it very serious, for example, when I start a movie from my bluray player the first few seconds of viewing jump always ALWAYS (the player display flow reaching even to 8/2) !!!
Are you aware of this problem!? if you are, you are seeing to the resolution or you think it is possible with a simple upgrade future will settle everything?
what should I do? an amplifier so, I do not want, or at least it should be reported this latency of the video signal in features !!!
I hope for a quick resolution of the problem and in your response. "


a technical forum on the Italian told me that everything is normal and there is no problem and I rinbalzano service center, not knowing if it really is a problem, and if it ever will be solved! for me this is very serious !! I hope for your help
thanks
nobody can help me ????
 

·
Registered
Joined
·
149 Posts
I just ordered the RX-V677 from Amazon where it was on sale for $399. My current setup has been a mess for years. I'm looking forward to finally having a modern receiver, and plugging all of my AV equipment into it, shelved in the living room closet.

And hopefully by the time I upgrade my TV (to an OLED 4k 65" one, a guy can dream, right?) this receiver will have gotten the firmware update to HDMI 2.0 for proper UltraHD pass-through. (I don't think it'll ever get HDCP 2.2, which means it won't play copy-protected 4K video content. Hopefully that won't complicate my setup too much.)

Anyway, I'm looking forward to the AV cleanup project and the improved sound and UI I'll get from this receiver. I've read so much about it, my eyes are glazing over. :)

Thanks for all the great info, gang.
 

·
Banned
Joined
·
1,033 Posts
NET RADIO

Anyone know of a way to put a station in memory as a preset on the AVR.

As it is now...I have to go into vTuner in order to do that.
 

·
Banned
Joined
·
1,033 Posts
4K Pass through

Someone on another thread suggested some 4K content titles on YouTube. I have viewed them and do not find them that good in video quality. My BR and 1080P broadcast channels are far superb than those.

I am viewing them straight from the TV via HDMI ARC and Samsung SmartHub

EDIT: Now that I think of it...the AVR is out of the loupe for video..since the TV is going through HDMI ARC
 

·
Registered
Joined
·
413 Posts
Everything goes into the receiver. Then 1 HDMI cable out from the receiver to the tv ARC input.
Well, this receiver really has me perplexed. I have the Blu-ray going to HDMI1 and the DVR+ going to HDMI2 on the AVR. I have the HDMI out on the AVR going to HDMI1 on the TV. After an hour of turning things on and off I was finally able to get the Blu-ray playing through the AVR and displaying video on the TV. But for the life of me I cannot get the DVR+ to play audio or video through the AVR. I verified the DVR+ is working by plugging it into the HDMI3 input on the TV and I get video...I had to run an optical cable from the DVR+ to the TV to get sound. I just don't get it.
 

·
Registered
Joined
·
18,018 Posts
Well, this receiver really has me perplexed. I have the Blu-ray going to HDMI1 and the DVR+ going to HDMI2 on the AVR. I have the HDMI out on the AVR going to HDMI1 on the TV. After an hour of turning things on and off I was finally able to get the Blu-ray playing through the AVR and displaying video on the TV. But for the life of me I cannot get the DVR+ to play audio or video through the AVR. I verified the DVR+ is working by plugging it into the HDMI3 input on the TV and I get video...I had to run an optical cable from the DVR+ to the TV to get sound. I just don't get it.
Check the audio and video output settings of the DVR+. Try HDMI 3 on the tv from receiver.
 

·
Registered
Joined
·
287 Posts
How does one go about turning off the settings ypao gives to the v377. Is it as easy as setting the EQ to off under the equalization menu? Thanks.
 

·
Banned
Joined
·
1,033 Posts
HDMI CONTROL and ARC

What is the way (if any) to get ARC ON with HDMI Control OFF?
 

·
Registered
Joined
·
413 Posts
Check the audio and video output settings of the DVR+. Try HDMI 3 on the tv from receiver.
Yes, I did that. Got a reply back today from Channel Master tech support saying their DVR+ is not compatible with Yamaha receivers. I find that very strange and will probably return the DVR+.
 

·
Registered
Joined
·
322 Posts
Hi, as some of you are probably aware, my current unit is v577 which has no video processing capability. On higher ends rx models, I know it is available and on the Aventage series. My question is, does the video processing on these models make the PQ better? Planning to buy A840 and outputting the video to projector. Appreciate from all yamaha users here especially the ones that are using video processing features.
 
661 - 680 of 2147 Posts
Top