AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
i am new to home theater systems, i just bought the following components:
  • Yamaha RX-V463
  • Samsung-46" 1080p Flat-Panel LCD HDTV-LN46A530
  • Klipsch-Synergy Series Quintet III 5-Piece Home Theater Speaker System-QUINTET III
  • Klipsch-10" 420W Powered Subwoofer-SUB-10


I currently do not have the sub(still being shipped). I have my cable box running through the RX-V463 using HDMI, all speakers are connected. When i run the "AUTO SETUP" it gives me a warning saying some of he speakers are out of phase(with no details). i am using dynex 18 gauge speaker wire, i am using the branded wire as (+) throughout the system, and I am still getting this warning. Also the receiver is not detecting my 5 speakers. During testing it runs test noise through all speakers(2 front, 1 center, 2 rear), but normal TV/music are only coming through the front 2 speakers.


What am i doing wrong here?


Thanks in advance,

Kyle
 

·
Registered
Joined
·
18,923 Posts
Yamaha sometimes gives you false polarity warnings. But triple check your connections.


Many TV shows are only two channel. You should be able to get surround sound from your DVD player from Dolby Digital. Also, you can turn on Dolby Pro Logic II processing to get surround sound from two channel sources. How that that works is source dependent. And there's 5 channel stereo and DSP modes which can also give you sound from all speakers.
 

·
Registered
Joined
·
1,926 Posts
Dont forget that the 463 crushes blacks like crazy!!!! I had one for about one week but couldn't live with the black crush. Also experienced a "static" or "pop" in my speakers every time I stopped or started a movie/game. There are a few others on this forum that have the same experience. Ended up exchanging it for a pioneer vsx-918. The pio is infinitely superior in every way.
 
1 - 3 of 3 Posts
Top