AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Dear All


I am having problems with my sisters' home cinema set up which has failed in recent months.

(The Panasonic had to go away for repair as the PSU failed.)


The setup is:


Panasonic 50" plasma

Pioneer Blue Ray player

Virgin Media Cable TV set top box

Yamaha RX-V465


I am using HDMI cables to link everything together.

Before upgrading the firmware on the RX-V465 nothing was really working (it did once when originally setup)

After upgrading the firmware to the latest available - sound started to work from both sources (HDMI for BD, HDMI2 for CableTV) and switching between sources was good.


I cannot understand why I am not getting any video through from any of the sources even if I change the output resolution on the BD.

Can someone please tell what is going wrong or if there is a know problem which requires a warranty fix of the RX-V465.


Both source work when directly cabled to the Panasonic.


Thanks very much in advance.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hi There - thanksfor your response.


What I am saying is that after a number of events i.e. the Panasonic having to go away for repair and the system not being used for a number of months etc.... on reconnecting everything I am unable to switch and receive any video on the TV.


I was looking for a reset to factory default and found the firmware update available which I believe resets everything in anycase.


Now I can switch sources and receive only audio from each.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Thanks for your reply - do you know the procedure to 'Reset the Microprocessor' as there is nothing on Reset in the manual.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Spoken to Yamaha....they have said to try and reset the unit - process is under Advanced Setup!


1 Press STANDBY/ON to set the unit to the standby mode.


2 Press and hold TONE CONTROL and then press STANDBY/ON to turn on the unit.

The unit turns on, and the advanced setup menu appears in the front panel display.


3 Press PROGRAM left / right to select the parameter you want to adjust.

The name of the selected parameter appears in the front panel display.


4 Press STRAIGHT repeatedly to change the selected parameter setting.


5 Press STANDBY/ON to confirm your selection and set the unit to the standby mode.


We need to select Initializing:


Initializing INIT.

Use this feature to reset all the parameters of the unit to the initial factory settings (see page 80).

Choices: CANCEL, RESET

• Select “CANCEL” not to reset any parameters of the unit.

• Select “RESET” to reset the parameters of the unit.


Apparantly the volume will display -40db if the reset is succesful.


I will try this in the day or so and let you know.
 
1 - 7 of 7 Posts
Top