AVS Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
I'm trying to connect a Yamaha S-657 DVD player to my V-659 receiver. I have :


Component video from DVD to TV and analog audio from DVD to TV. This is for watching DVD's without the receiver and it works fine.


I also connected an optical cable from the DVD optical out to the receiver optical DVD in and I'm getting no audio either with DVD's or CD's. I have the input on the receiver set to DVD-Auto. The receiver OSD "Signal Info" shows 2 channel analog ??? I've tried all of the available digital audio options with the DVD. I also tried disconnecting the analog connections out of the DVD player and still nothing comes through the optical.


My optical connection from my cable box to the receiver works fine.


What am I missing?


Thanks.
 

· Registered
Joined
·
1,575 Posts
Check in the audio menu in the DVD player and choose "bitstream". It is probably set on "PCM" right now which will only pass stereo on an optical cable.
 

· Registered
Joined
·
97 Posts

Quote:
Originally Posted by pittdog1 /forum/post/0


Check in the audio menu in the DVD player and choose "bitstream". It is probably set on "PCM" right now which will only pass stereo on an optical cable.



i agree...it can be fixed by changing the audio settings on your dvd player...with 2 types of connections, you need to tell the dvd player which to output to
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top