AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I recently purchased the newly released RX-v673. So far, I like it but one thing I have found is that the claims to be "easy to setup" are a bit of a stretch.


I am relatively savvy when it comes to audio/visual equipment as well as computers. That said, I have had a heck of a time getting my 673 to work properly on my network. I have it connected directly into the wall via LAN cable (Cat5e). The wall jack is routed to an OnQ hub where I have patched the jack directly to a jack that is fed the network connection from my Apple Airport Extreme.


Here is the issue; I cannot get the Yamaha AV app to recognize the receiver on the network. I have tried inputting the IP address from the 673's Information screen but the app says it does not exist. I have also tried connecting to the receiver through the web app (through the computer on the same network) but no dice. I only have one network in our home. The receiver DOES have connectivity as I can access the NET stations directly through the receiver and the information screen shows "connected."


Any ideas why the receiver is not being recognized on the network? How would you propose going about fixing this issue?
 

·
Registered
Joined
·
2 Posts
Just bought Yamaha RX-V673 and having the exact same problem as you had. I also have an Airport Extreme router. The V673 pulls in internet stations and Pandora fine, and says it is connected.


Did you ever figure out how to get your AV app to recognize the V673? Also, my Apple devices that are on my home network do not list the V673 in the Airplay popup menu, so I am unable to use the V673's Airplay function either. Seems the V673 is connected to the network, but the network does not "see" it.


Would appreciate your help.
 

·
Registered
Joined
·
5 Posts
UCLA - I'm having virtually the same problem. Aside from the fact that the YWA-10 Wireless Network Adapter seems to be useless, fortunately I was able to connect my AVR to my router via some Belkin wifi adapter kit I had sitting around (a temporary fix). So I appear to be wired, I have Net Radio stations, but yet no Yamaha showing up in my AirPlay list.


Did you ever find a fix?
 

·
Registered
Joined
·
2 Posts
There was a power outage in my neighborhood, and after power was restored, my RX-V673 was recognized in my network. The AV app on my iPhone and iPad now can operate the receiver, and Airplay works too. Apparently the power outage had the effect of resetting all my equipment, from the modem to the router to the receiver. To solve the network connection issue, I recommend unplugging the power to all your equipment for a couple minutes, then plugging them back in.
 

·
Registered
Joined
·
1 Posts
Just bought Yamaha RX-V673 and having the exact same problem as you had. I also have an Airport Extreme router. The V673 pulls in internet stations and Pandora fine, and says it is connected.


Did you ever figure out how to get your AV app to recognize the V673? Also, my Apple devices that are on my home network do not list the V673 in the Airplay popup menu, so I am unable to use the V673's Airplay function either. Seems the V673 is connected to the network, but the network does not "see" it.


Would appreciate your help.
I also have a v-673, have directly wired a cat-5 for network connection, but don’t see where to go from here to make sure the receiver is really on the network. Did you ever succeed doing that? Hi does one do it? Thanks!
 
1 - 5 of 5 Posts
Top