AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
HI. I am new to this site and hope I am posting in the right area.


I recently acquired a Yamaha RX-V850 receiver. I cant figure out why I cant get the speakers to work right. I have one speaker hooked up to start and I don't get any sound from it unless I turn the volume all the way up. At that point I can hear some very faint music coming from the speaker. The speaker wire is making good contact, the tuner has a good signal, and it is not muted. I have played with all the panel buttons as well as the remote buttons in hopes that I was missing something easy...no luck. Could a component in the receiver be broken, or am I missing something so incredibly basic. Help! Thanks.




Jason
 

·
The Village Idiot
Joined
·
9,748 Posts
Welcome to AVS - and yes you've posted in the relevant forum area.


Why not connect at least the front two L-R speakers and see if that doesn't make a difference? And make sure they are connected on the back panel at the right place. Sometimes an AVR can be confusing as to which set of speaker posts are for which speakers. If you have that one speaker connected on one of the rear speaker posts it won't work very well.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I correctly connected both speakers to the Front right A and Front left A posts. Still only a faint sound of music when the volume is turned all the way up. I have connected many stereo systems before and this one is truly baffling. Any other suggestions? Thanks.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Speaker A is pushed in. If it is out, then I don't even hear the faint music. I am beginning to think that there in an internal problem with the unit. Uggg!
 

·
Registered
Joined
·
32 Posts
HI, if you haven't done this already, look on the back of the receiver . . . there is a sliding switch for a, b, c, d, and the max ohm allowed as you switch them. Check and see if this is/was your problem. Hope it was an easy fix.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top