AVS Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi,


I bought an RX-V659 Yamaha amp and have KEF IQ1s for the main L and R channels and HTS-2001s for the surrounds. I also use a Polk PSW10 sub. Initially I had set the speaker sizes of the KEFs as Small with a crossover of 80Hz. However when I ran YPAO under auto setup, it changed the speaker sizes to large and set the crossover to 40Hz for all the speakers. The surrounds are not rated to go this low. Now I have read on this forum that there is a way to make YPAO skip speaker size, but I am unable to find it in the menu. Can anyone shed some light on this?


On a side note, I am using a wireless surround amp L1550 by Amphony to avoid cables across the room, works really great. Thanks.


Shankar
 

· Registered
Joined
·
163 Posts
You can manually change all this settings after running YPAO.
 

· Registered
Joined
·
57 Posts
If you manually change speaker size, and/or crossover, after YPAO, won't the speaker levels and equalization settings be wrong? Wouldn't you need to recalibrate everything manually after restoring defaults?


I have similar problems with YPAO, auto sets my Ascend 340 fronts to large, the Ascend 340 center to small and crosses over to Hsu STF 2 at 160. Ascend tells me YPAO won't properly set up Ascend 340's. Struggling with manual setup but can't equalize anything but center with manual settings.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top