AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1,668 Posts
Discussion Starter · #1 ·
I mean not what the packaging says (it's not very specific), but what you have actually heard?


It's sure confusing to me, I can't seem to pull *any* type of surround mix off of this disc, neither through digital or 5.1 analog connections from an RP82. Never had this trouble with other DVD-A's, not that I have a lot.


Thanks for any info, or direction to a more appropriate place to ask.


Edit: I can not select the dts 5.1 mix via on-screen menus, only via the remote "group" function. So, I can now actually get a DVD quality mix...not what I wanted or paid for!


I was directed to a thread in DVD Hardware (whoda thunk it?) where this is being discussed. I have had problems with ALL my WEA (Warner/Elektra/Atlantic) DVD-A's with the RP82 (latest reported R1 firmware rev.). I discussed this problem with John Kotches in other forums about 3 months ago, and he didn't have problems with some of the same discs. We didn't know what was going on at that time. So I returned all my WEA's as defective. I will do the same with this one...problem is the only DVD-A's I've seen that I want these days (that I haven't already bought and returned) are WEA.
 

·
Hello, World!
Joined
·
2,465 Posts
Just checked my copy and can verify the following mixes:


Stereo 96/24

Surround 96/24


DTS Surround

DD Surround


No sign of the 192/24 stereo as listed on the packaging?


Mark
 

·
Registered
Joined
·
1,668 Posts
Discussion Starter · #3 ·
Thanks Mark. OK, I have persisted and after a couple hours have managed to coax the same mixes you state, except for the DD surround (yet).


Part of the problem is, that once I realised that the surround mixes were in group 2 (figured that out after a short while), I wasn't paying attention to the track numbers. They are different (offset by 2) in surround than on the package and than for the stereo mixes. I had been testing the hi-res output with track 2, which seems to be 5 minutes of silence! "Roundabout" is track 3.


So for those with an RP82, to get 5.1 hi-res analog outputs, select group 2 and track 3 to start playing, and press the "AUDIO" button until the "DMIX" indcator lights up. The "MULTI-CH" indicator should already be lit. Pretty easy (and almost obvious) once you know how, too bad the manual doesn't make this perfectly clear re DVD-A. Anyway, the main problem for me not finding this out sooner is that the first main track is silence for so long. Since I really don't recall the setup of the other Warner DVD-A's I returned, I don't know if they had the same issue, since it was largely my own fault in this case. I vaguely recall that the other Warner discs would NOT go into group 2 and play, with the RP82 that I had then with the 2.66 firmware version (and I don't know if that's even relevant).
 

·
Registered
Joined
·
7,570 Posts
I didn't have any trouble accessing any of the surround mixes on Fragile, but I did notice the disk doesn't update the tracklist properly as it goes from song to song. I tried it on a Toshiba DVD-A player and on my HTPC DVD-ROM drive and had the same results. Pretty odd. It sounds great, though!!


Fred
 

·
Registered
Joined
·
1,668 Posts
Discussion Starter · #5 ·
Hey Fred! There seems to be issues with the disc format, issues with the user interface (muchly on the user side), and issues with my player. For whatever reason, the on-screen menu doesn't change modes for me, and having long silent "tracks" can be initially confusing, for those easily confused... It's all working now, and does sound very good...in all the modes, so sure can't complain about that.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top