AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just purchased a new Sony KDL-R550A LED tv and when I installed it got the error message "Your TV does not support this program's content protection" for my premium channels (HBO, Showtime, etc.).


My setup is pretty simple:

Direct TV box HDMI directly to the TV.

Blu ray player HDMI directly to the TV.

Digital Optical Out to Sony HTCT260 soundbar.


The TV I had there previously, and older Samsung LED TV along with the Sony HX800 downstairs with a Sony HTCT150 soundbar work perfectly fine.


I have paid subscriptions to all these channels and was wondering how I can fix this issue. I've been able to google some solutions but they always seem to include adding component cables. I would much prefer to continue to use HDMI cables. Also my TV is brand new so I would hope it would be compatible.


Appreciate the help!
 

·
Registered
Joined
·
18,840 Posts
Do you have other HDMI cables that you could try out? What kind of cables are you currently using? If it's the HDMI cable, Certified High Speed HDMI should correct the issue if it's an HDCP problem.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
The thing was that it worked, then when I turned off the tv and receiver it stopped working. I did some unplugging and re plugging in and it worked again. I also replaced the HDMI cables intermittently and it worked. I just really hope it's not an issue I should expect consistently.
 

·
Thread Ender
Joined
·
5,000 Posts

Quote:
Originally Posted by shiv09uf  /t/1472843/your-tv-does-not-support...-message-from-directv-need-help#post_23319353


The thing was that it worked, then when I turned off the tv and receiver it stopped working. I did some unplugging and re plugging in and it worked again. I also replaced the HDMI cables intermittently and it worked. I just really hope it's not an issue I should expect consistently.

If you replace the HDMI cable permanently, does it work intermittently or permanently?



Have you tried changing the power-on sequence of the affected devices?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Last night I changed the HDMI and it worked fine. Previously it worked with a random assortment of powering on/disconnecting the previous HDMI cable.


I've heard about the power on sequence, but wasn't sure how to change it using the Directv remote.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top