AVS Forum banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
701 Posts
Discussion Starter · #1 ·
I've made a special release of YXY to work with the ATI 7.0 DVD player. There's still a few quirks with this player but give it a try and send me any feedback.

ftp://ftp.theatertek.com


Chivs


[This message has been edited by Chivs (edited 03-17-2001).]
 

·
Registered
Joined
·
66 Posts
Chivs,


I can't seem to connect to your FTP site. Can connect as anonymous but it will not show any files to download, I just get connection timed out.


John
 

·
Registered
Joined
·
701 Posts
Discussion Starter · #4 ·
John,

Not sure what could be happening. I checked web stats and several people have downloaded it.


I checked myself using IE with web browsing turned on and downloaded it no problem. If you still have problems I'll email it to you.


Chivs
 

·
Registered
Joined
·
901 Posts
Hey Chivs,


How are you gettin on with the new feature requests. Have you compiled a list yet so you can start the process of seeing what's doable and what's not?


No hassle, just curious http://www.avsforum.com/ubb/smile.gif


------------------

------------

Simon Wilson
 

·
Registered
Joined
·
701 Posts
Discussion Starter · #6 ·
Well, I got what I asked for. A deluge of ideas and requests.

This quickie fix is just for the (re)newed interest in the Radeon and ATI player.


The new version is most likely going to look completely different. I'm working on other projects that hopefully will integrate the new YXY but I don't want to give anything away until things are more firm.


I don't want to promise release dates etc. but it is high on my priority list right now. Plus I've hired graphic artists to spiff things up.


Chivs

 

·
Registered
Joined
·
701 Posts
Discussion Starter · #8 ·
Alan,

The zip file just contains the main YXY program. You just copy this to wherever the original YXY is located. Usually Program Files\\YXY. Also make sure you already have YXY 1.6 installed to sync with the DLL's.


I'll put together a full install if you still have problems.


Chivs
 

·
Registered
Joined
·
66 Posts
Quote:
Originally posted by Chivs:
John,

Not sure what could be happening. I checked web stats and several people have downloaded it.


I checked myself using IE with web browsing turned on and downloaded it no problem. If you still have problems I'll email it to you.


Chivs
chiva,


Sorry for the FTP problem - I upgraded my BlackIce Firewall and it now prevents me from FTPing files unless I disable it first.


I have successfully got YXY to work with the ATI 7.0 player with one problem. The line that the player puts at the bottom of the window is left on the screen. I have tried changing the bottom blanking setting and it goes away for a second or two then reappears. When I have orbiting enabled and the line is scrolled off the bottom of the screen it does not come back as the window moves back up towards the top of the screen.


Thanks for the quick fix it was one of the pieces missing to make the ATI player completely useable. Now if only ATI would fix the gamma settings randomly resetting and hae the player play reliably when dvds are changed then it will be ready for prime time.


John
 

·
Registered
Joined
·
66 Posts
Chiva,


Just a followup - until the bottom screen border line orbits off the bottom of the screen the dvd playback is jerky every time the screen moves. Once the bottom window border line disappears then the playback becomes smooth.


John
 

·
Registered
Joined
·
1,679 Posts
YES! Thank you thank you!


With YXY I was able to bypass the alt-tab limitation of the ATI player in full screen mode and thus able to use SSA again. Imagine that..everything falling into place just as I buy the card..new drivers..powerstrip with custom T&R..YXY with ATI support! I love this card now.


------------------

/frode
 

·
Registered
Joined
·
701 Posts
Discussion Starter · #12 ·
John,

The ATI player actually uses 3 windows, two of which have the same attributes (almost), which confused the older YXY. You may want to hit F2 to turn off the control panel and the line problems might go away. Any jerkiness is something out of my control, the player is probably re-syncing after the overlay has moved.


I'll re-iterate here that this works for ATI player 7.0 and may not work with 7.1. If someone sent it to me I could check http://www.avsforum.com/ubb/wink.gif Also, the Cinemaster player has issues of its own which also trip up YXY.


Chivs
 

·
Registered
Joined
·
66 Posts
Quote:
Originally posted by Chivs:
John,

You may want to hit F2 to turn off the control panel and the line problems might go away. Any jerkiness is something out of my control, the player is probably re-syncing after the overlay has moved.


Chivs
Chivs,


Pressing F2 did not help.


The line I am talking about is the bottom window border of the video window. Blanking removes the top and side borders but leaves the bottom one. The jerkiness only exists until this bottom window border scrolled off the bottom of the window by orbiting. As the video window is moved up again by orbiting the bottom border does not reappear and the jerkiness has gone away.


Unfortunately turning blanking off then on again causes the video window to be recentered and the bottom border is not blanked again and the jerkiness reappears again untill it orbits off the bottom of the screen.


John

John
 

·
Registered
Joined
·
6,653 Posts
Here's a couple of things I noticed with YXY & ATi 7.0:

1. Only the vertical controls & the screen expand buttons size the screen, and they both do the same function: resize the entire screen. The horizontal controls did nothing. The values change but screen size does not.


2. Running a rez of 1920x1080i, the overlay would lose lock at chapter changes, forcing a powerstrip 3 screen refresh. I did have "lock screen enabled". Very similar to the old PowerDVD problem.

EDIT: This is not a YXY problem. It did with no YXY running. Anyone else seen this? I was not running the overlay at fullscreen, rather, it was sized to the edges with the mouse.


3. YXY now cannot recognize the current application. Previously, it would see the SW player & Powerstrip 3 running.


------------------

Wayne Harrelson

Springfield, Va
http://www.geocities.com/wayneharrel...HTPC_Page.html

http://www.mp3.com/karnis




[This message has been edited by Karnis (edited 03-20-2001).]
 

·
Registered
Joined
·
701 Posts
Discussion Starter · #16 ·
Sore Eyes,

I've used it without problem on DVD 7.0, as have others.

However, there does seem to be an issue with it not recognizing some other apps now. I'm looking into this and will hopefully have an answer/resolution later on today. I'll also make sure it works with the 7.1 player.


Chivs
 

·
Registered
Joined
·
5,341 Posts
I just discovered that there is a problem with Yxy where it won't allow the assignment of more than 40 Hotkeys.


Vern Dias
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top