AVS Forum banner

541 - 560 of 614 Posts

·
Registered
Joined
·
73 Posts
New fw v6.0.90

Change logs:

system
1. Fix the problem that some Dolby Vision videos are stuck (some MKV videos).
2. Fix that some TVs cannot output 3D by default.
3. Optimize online video streaming.
4. Optimize HDMI IN preview.
5. Fix the problem that the Blu-ray navigation cannot automatically frame rate switch.
6. Add Dolby Vision compatibility mode (this mode for the latest SONY 9000H firmware LLDV is abnormal, and some old LG TV HDMI IN models only support 2160P30 DV)..

player
1. Add UPNP video playback function.
2. Fix individual movies will be rustle of PCM audio.
3. Fix some videos cannot be played.
4. Fix the problem of audio slow output when paused.
5. Optimize bookmark playback function.
6. Optimize the subtitle download function.
7. Optimize the problem that the external srt subtitle will occasionally flash.
8. Fix output information display error problem on the information display interface.

Poster wall
1. Optimize NFO analysis.
2. Optimize part of the UI.

music player
1. Increase UPNP music playback function.
2. Optimize lyrics function.
3. Fix the problem that the song cannot be cut normally after playing from the file manager.
4. Optimize information acquisition in detail page.


File manager
1. Increase UPNP function.
2. Optimize NAS boot and mount speed.
3. Optimize UI.


Picture manager
1. Increase network picture page.
2. Add UPNP picture slideshow.
3. Fix the problem that the system music does not stop when slideshow.


Quick setting
1. Increase the compatibility mode switch of transparent transmission power amplifier (for some power amplifiers).
2. Increase the time setting of the bookmark function.
3. Add Dolby Vision compatibility mode.
4. Add resolution lock function.

Mobile APP (scan the QR code of the machine to download and update)
1. Fix the problem that the music search page cannot play music.
2. File manager adds UPNP function.
3. Optimize the cue music playback function.
4. Optimize music favourite function.
5. Added music play-list mode.
6. Optimize some UI.



Z9X:
v6.0.90(Without Google play)
http://apidl.zidoo.tv/Z9X/v6.0.90/Z9X_P_v6.0.90_202012311835_ota-package.zip
MD5:20B87A79C5F46626C450B7F7371F0439

v6.0.90_G(Build in Google play)
http://apidl.zidoo.tv/Z9X/v6.0.90/Z9X_P_v6.0.90_G_202012311849_ota-package.zip
MD5: DB3F350CA1001B1EB62DF02E5D4818E2


Z10 Pro:
v6.0.90(Without Google play)
http://apidl.zidoo.tv/Z10_PRO/v6.0.90/Z10-Pro_P_v6.0.90_202012311756_ota-package.zip
MD5: 9BCC4311FF818BD27C14E3F3D2C3ACB2

v6.0.90_G(Build in Google play)
http://apidl.zidoo.tv/Z10_PRO/v6.0.90/Z10-Pro_P_v6.0.90_G_202012311810_ota-package.zip
MD5: C3D9D028D6F92B1E49CECBD56C091ECB



Z1000 Pro:
v6.0.66(Without Google play)
http://apidl.zidoo.tv/Z1000_PRO/v6.0.90/Z1000-Pro_P_v6.0.90_202012311707_ota-package.zip
MD5: 433F983521D9FCF04E9224954808379E

v6.0.90_G(Build in Google play)
http://apidl.zidoo.tv/Z1000_PRO/v6.0.90/Z1000-Pro_P_v6.0.90_G_202012311723_ota-package.zip
MD5: 92F96C617370D71A848C90D84B5FC31F



UHD3000:
v6.0.90(Without Google play)
http://apidl.zidoo.tv/uhd3000/v6.0.90/UHD3000_P_v6.0.90_202012311612_ota-package.zip
MD5:C25559805AD181A6D72331774EB73AAD


v6.0.90_G(Build in Google play)
http://apidl.zidoo.tv/uhd3000/v6.0.90/UHD3000_P_v6.0.90_G_202012311638_ota-package.zip
MD5: 1EBCD1E225686CA4A20C985DE7A0B17
 

·
Registered
Epson 5040UB projector, Denon 6300, 7.1.4 setup, M&K THX speakers and SVS subwoofer
Joined
·
3,180 Posts
New fw v6.0.90

Change logs:

system
1. Fix the problem that some Dolby Vision videos are stuck (some MKV videos).
2. Fix that some TVs cannot output 3D by default.
3. Optimize online video streaming.
4. Optimize HDMI IN preview.
5. Fix the problem that the Blu-ray navigation cannot automatically frame rate switch.
6. Add Dolby Vision compatibility mode (this mode for the latest SONY 9000H firmware LLDV is abnormal, and some old LG TV HDMI IN models only support 2160P30 DV)..

player
1. Add UPNP video playback function.
2. Fix individual movies will be rustle of PCM audio.
3. Fix some videos cannot be played.
4. Fix the problem of audio slow output when paused.
5. Optimize bookmark playback function.
6. Optimize the subtitle download function.
7. Optimize the problem that the external srt subtitle will occasionally flash.
8. Fix output information display error problem on the information display interface.

Poster wall
1. Optimize NFO analysis.
2. Optimize part of the UI.

music player
1. Increase UPNP music playback function.
2. Optimize lyrics function.
3. Fix the problem that the song cannot be cut normally after playing from the file manager.
4. Optimize information acquisition in detail page.


File manager
1. Increase UPNP function.
2. Optimize NAS boot and mount speed.
3. Optimize UI.


Picture manager
1. Increase network picture page.
2. Add UPNP picture slideshow.
3. Fix the problem that the system music does not stop when slideshow.


Quick setting
1. Increase the compatibility mode switch of transparent transmission power amplifier (for some power amplifiers).
2. Increase the time setting of the bookmark function.
3. Add Dolby Vision compatibility mode.
4. Add resolution lock function.

Mobile APP (scan the QR code of the machine to download and update)
1. Fix the problem that the music search page cannot play music.
2. File manager adds UPNP function.
3. Optimize the cue music playback function.
4. Optimize music favourite function.
5. Added music play-list mode.
6. Optimize some UI.



Z9X:
v6.0.90(Without Google play)
http://apidl.zidoo.tv/Z9X/v6.0.90/Z9X_P_v6.0.90_202012311835_ota-package.zip
MD5:20B87A79C5F46626C450B7F7371F0439

v6.0.90_G(Build in Google play)
http://apidl.zidoo.tv/Z9X/v6.0.90/Z9X_P_v6.0.90_G_202012311849_ota-package.zip
MD5: DB3F350CA1001B1EB62DF02E5D4818E2


Z10 Pro:
v6.0.90(Without Google play)
http://apidl.zidoo.tv/Z10_PRO/v6.0.90/Z10-Pro_P_v6.0.90_202012311756_ota-package.zip
MD5: 9BCC4311FF818BD27C14E3F3D2C3ACB2

v6.0.90_G(Build in Google play)
http://apidl.zidoo.tv/Z10_PRO/v6.0.90/Z10-Pro_P_v6.0.90_G_202012311810_ota-package.zip
MD5: C3D9D028D6F92B1E49CECBD56C091ECB



Z1000 Pro:
v6.0.66(Without Google play)
http://apidl.zidoo.tv/Z1000_PRO/v6.0.90/Z1000-Pro_P_v6.0.90_202012311707_ota-package.zip
MD5: 433F983521D9FCF04E9224954808379E

v6.0.90_G(Build in Google play)
http://apidl.zidoo.tv/Z1000_PRO/v6.0.90/Z1000-Pro_P_v6.0.90_G_202012311723_ota-package.zip
MD5: 92F96C617370D71A848C90D84B5FC31F



UHD3000:
v6.0.90(Without Google play)
http://apidl.zidoo.tv/uhd3000/v6.0.90/UHD3000_P_v6.0.90_202012311612_ota-package.zip
MD5:C25559805AD181A6D72331774EB73AAD


v6.0.90_G(Build in Google play)
http://apidl.zidoo.tv/uhd3000/v6.0.90/UHD3000_P_v6.0.90_G_202012311638_ota-package.zip
MD5: 1EBCD1E225686CA4A20C985DE7A0B17
The last two times I updated firmware on my Z9X it changed the HDMI mode from 3840x2160 23 Hz to Auto. It's annoying to have to remember to change this after every firmware update.
 

·
Registered
Joined
·
1,916 Posts
Discussion Starter #545
With the help of Mark (thanks again) I was able to understand how to fix my problem:
  • Display/HDMI Mode was reset by Zidoo to 3840x2160p 60Hz instead of 23Hz
  • Display/HDR was reset by Zidoo to Auto instead of HDR mapping

When the HDMI edid (the one coming from Zidoo HDMI such as AVR, TV, video processor,...) is not available at the start of Zidoo or when Zidoo detect a change on EDID,
Zidoo box will automatically test and re-apply the best settings for the HDMI mode and HDR settings.

To solve this problem (and as @markswift2003 already mentioned), Zidoo must be started when the EDID is available. If Zidoo is connected to an AVR, then your Zidoo should be turn on after the AVR.
In my case it was connected to a HDFury Vertex 2 which was started at the same time as Zidoo. I solved the problem by keeping the vertex always plugged on.
The latest firmware now has "Resolution Lock" :)

Beta version v6.0.90 for Z9X/Z10 Pro/Z1000 Pro/UHD3000

- oops - just noticed @leonkoum 's post above!
 
  • Like
Reactions: johng and DavCap78

·
Registered
Joined
·
1,916 Posts
Discussion Starter #546
Hello.

The more I use the zidoo Z9X I have Random stuttering with hd and UHD backups

Over SMB network and even with usb 3.0 attached drive.



I use a samba share over wired gig network..



I may play a movie almost without stutter, then it will stutter for no reason for fee seconds.

If I go back to same spot in video, it will not do again..



Sometimes when I get constant few second stuttering, I hit pause then play then it may not stutter for a longer time..



Sometimes even hitting 0 key to jump to 0 percent, it will start to stutter almost right away, then if you hit 0 again and again it may play smooth for a while

All random.



Can someone test these bitrate files and see how high you can go without stutter over SMB and attached direct to zidoo usb?






Sometimes I can get 140Mbs smooth, then try Agsin and stutters..

one time I was able to get to 250Mbs..



With my zidoo z9s I had no stutter issues at all with same files, network wired etc.. And was able to play upto and over 400Mbs test files..



I am very frustrated.. I purchased 3 z9x units a and can't even get a full movie to play without stuttering.. at random points..



I even tried Nfs which Agsin worked better but the random will stutter on files that played smooth..



Not sure if memory issue In zidoo, some code in firmware etc. and or bitrate gling Thur network card or codecs..



I have the newest x85 beta firmware..



Hope someone can help... As I'm very disappointed coming from owed many zidoo models over the years..
Very frustrating I know, but this is not my experience - I use SMB exclusively from NAS drives and only use the Z9X for 4K rips, either remuxes, or my own encodes. The only stutter I ever saw was months ago when there was an IPV6 network call issue which locked playback for a few seconds every 30 minutes but that was fixed.

So I'd have to say that there isn't an inherent playback issue, but obviously there is a problem here.

As for bitrate, I had occasion to try the Jellyfish demos recently - I just tried 140, 200 and 400Mb/s files and was surprised that even the 400Mb/s file played smoothly, again over SMB.

Does this stutter happen on all 3 Z9Xs?
 

·
Registered
Joined
·
1,916 Posts
Discussion Starter #547
The last two times I updated firmware on my Z9X it changed the HDMI mode from 3840x2160 23 Hz to Auto. It's annoying to have to remember to change this after every firmware update.
Has it not always done that?
 

·
Premium Member
Joined
·
306 Posts
The more I use the zidoo Z9X I have Random stuttering with hd and UHD backups

Over SMB network and even with usb 3.0 attached drive.
Very frustrating I know, but this is not my experience - I use SMB exclusively from NAS drives and only use the Z9X for 4K rips, either remuxes, or my own encodes.
Like Mark, I have no stuttering issues whatsoever with SMB on my Z9X and Z1000Pro, from either of two NAS drives.

I had some problems with streaming about a year ago, caused by assigning a static IP in the DHCP lease range. DHCP did not recognize this and assigned the same IP on another device, causing random issues. While this may not be your issue, it bears mentioning as others may have this problem.
 

·
Registered
Joined
·
1,481 Posts
Very frustrating I know, but this is not my experience - I use SMB exclusively from NAS drives and only use the Z9X for 4K rips, either remuxes, or my own encodes. The only stutter I ever saw was months ago when there was an IPV6 network call issue which locked playback for a few seconds every 30 minutes but that was fixed.

So I'd have to say that there isn't an inherent playback issue, but obviously there is a problem here.

As for bitrate, I had occasion to try the Jellyfish demos recently - I just tried 140, 200 and 400Mb/s files and was surprised that even the 400Mb/s file played smoothly, again over SMB.

Does this stutter happen on all 3 Z9Xs?
Like Mark, I have no stuttering issues whatsoever with SMB on my Z9X and Z1000Pro, from either of two NAS drives.

I had some problems with streaming about a year ago, caused by assigning a static IP in the DHCP lease range. DHCP did not recognize this and assigned the same IP on another device, causing random issues. While this may not be your issue, it bears mentioning as others may have this problem.
Thanks for feedback...

I am still waiting for last 2 zidoo to arrive in mail.
Once they do come in I will test.. looks like my unit might be faulty..
Even with internal usb and jellyfish files, I get stutter at 300Mbs..
 

·
Registered
Joined
·
1,481 Posts
UPDATE MORE TESTING. WITH MY NETWORK..



Just borrowed my buddies older x9s model.

X9s when using same wires (just swapped out Z9X) it played upto 350Mbs jelly fish files perfect.. not one stutter.
Also tried few movies that Z9X had stutter, all works smooth and perfect with x9s and z9s NOT Z9X...
This is using same SMB shares etc..

Now to test when other players come.. but not looking good
 

·
Registered
Joined
·
1,916 Posts
Discussion Starter #553
I'm a newer user. Zidoo needs to save off then restore all settings during firmware updates.
Must admit this is something I've not even registered - I'm constantly changing firmware versions beta testing for Zidoo so have never noticed.

Anyway, I just tried updating a Z9X test board from v6.0.60 to v6.0.90.

The box was set to 3840x2160p 23Hz when I upgraded and after upgrade it rebooted to 3840x2160p 23Hz. Guess that's why I've never noticed before.

Maybe it's an EDID thing on your sink? Whatever it is, in my case the Zidoo maintains resolution and refresh through a firmware update.

As an aside, v6.0.90 now has the option to lock HDMI mode.
 

·
Registered
Epson 5040UB projector, Denon 6300, 7.1.4 setup, M&K THX speakers and SVS subwoofer
Joined
·
3,180 Posts
Must admit this is something I've not even registered - I'm constantly changing firmware versions beta testing for Zidoo so have never noticed.

Anyway, I just tried updating a Z9X test board from v6.0.60 to v6.0.90.

The box was set to 3840x2160p 23Hz when I upgraded and after upgrade it rebooted to 3840x2160p 23Hz. Guess that's why I've never noticed before.

Maybe it's an EDID thing on your sink? Whatever it is, in my case the Zidoo maintains resolution and refresh through a firmware update.

As an aside, v6.0.90 now has the option to lock HDMI mode.
It happened for me the past two updates. What exactly does lock HDMI mode do?
 

·
Registered
Joined
·
1,916 Posts
Discussion Starter #555
It happened for me the past two updates. What exactly does lock HDMI mode do?
It's an additional switch at the top of the HDMI Mode screen that locks the current resolution on a reboot.

Previously the Zidoos liked to see an active EDID on the HDMI output otherwise they had a tendency to switch back to auto so this lock prevents that.
 
  • Like
Reactions: WynsWrld98

·
Registered
Epson 5040UB projector, Denon 6300, 7.1.4 setup, M&K THX speakers and SVS subwoofer
Joined
·
3,180 Posts
I have a 4 TB NTFS drive connected to the USB 3 connector on my Z9X, have Samba setup, have been able to successfully copy large files (e. g., 30 GB+) from my Windows 10 PC (Windows Explorer) to the drive connected to the Z9X until today when I started getting 0x8007003b error. I restarted my PC, Zidoo and router. Smaller files I tried 1 TB copied fine today. As I said the last time I did this a few days ago all was good. Any thoughts?
 

·
Registered
Joined
·
1,916 Posts
Discussion Starter #557
I have a 4 TB NTFS drive connected to the USB 3 connector on my Z9X, have Samba setup, have been able to successfully copy large files (e. g., 30 GB+) from my Windows 10 PC (Windows Explorer) to the drive connected to the Z9X until today when I started getting 0x8007003b error. I restarted my PC, Zidoo and router. Smaller files I tried 1 TB copied fine today. As I said the last time I did this a few days ago all was good. Any thoughts?
A quick Google shows it's a well known Windows 10 error - If nothing has changed in the network or the Z9X then my first thought is a Windows update.

Found this on Technet that might help:

 
  • Like
Reactions: WynsWrld98

·
Registered
Joined
·
5 Posts
Suddenly zidoo z9x doesn't recognise my existing samba shares. When I try to reach from add source the folders seem to be disconnected and when I try ta add them manually it says unknown error.
Any idea what's happening?
 

·
Registered
Joined
·
1,916 Posts
Discussion Starter #560
Suddenly zidoo z9x doesn't recognise my existing samba shares. When I try to reach from add source the folders seem to be disconnected and when I try ta add them manually it says unknown error.
Any idea what's happening?
Have you checked your network settings on the Zidoo? Can you ping it from a PC?
 
541 - 560 of 614 Posts
Top