AVS Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
1,585 Posts
Discussion Starter · #1 ·
I'm trying to setup Cineplayer 4 with PDVD spdif audio unsuccesfully...


I currently have the latest Delta 410 Drivers loaded (5.10.00.27) under WinXP Pro. I am using a Radeon LE with the 6071 drivers, ATI 7.6 DVD and Zoom Player 2.60 final. I followed the directions below posted by gnollo to the letter:


"- download ZoomPlayer 2.6 here and install it

- start the Zoom Player and right click on the player background

- select Options

- click on DVD on the left side of the Zoom Player options panel

- click on the DVD Setup tab and unclick Use System Default

- select Cineplayer v4 with PowerDVD v4 Audio for SBLive if you have an SBLive. There are other cards already listed, if yours is not listed try the Default Waveout Device (fingers crossed it should work)

- click on External on the left side of the Zoom Player options panel, it should give you an option for PowerDVD audio Output. Choose SPDIF

- reopen regedit (see above) and go to

[HKEY_CURRENT_USER\\Software\\CyberLink\\PowerDVD]

set the key "DSAUIF" to dword:00000004 by double clicking on it, and changing it to 4 (press enter)


After a reboot you should have a perfectly working SPDIF setup, Power DVD sound and ATI video through Zoom Player"


I tried registering and then unregistering many different filters but none worked. When I follow the above directions I get an error message about a socket or something similar and a suggestion to make sure I have at least DX8 when I try to play a DVD. (sorry for being so vague)


Finally, when I use PDVD4 the 410 passes spdif just great, thanks...
 

·
Registered
Joined
·
188 Posts
I don't know if you've tried this...

go into zp's options - external - powerdvd audio output - try all the 12 buttons :)
 

·
Registered
Joined
·
1,585 Posts
Discussion Starter · #5 ·
Just tried all 12 buttons (thanks for the suggestion) when the spdif button is selected I get the following error:


"Pins did not accept connection "Out->Audio Input pin(rendered)"1 Line: 13 ConnectPin (Cyberlink Audio Decoder, Out, Default Waveout Device, Audio Input pin (rendered))"


(I get this error with both waveout and direct sound filter registered) Then when I click ok I get:


"Unable to initialize DVD interface..."


BTW My PDVD version is 4.00.1329 & I tried the WinDVD filters with no luck there either.
 

·
Registered
Joined
·
1,585 Posts
Discussion Starter · #6 ·
FWIW I just uninstalled ATI 7.6 and reinstalled 7.5 and I'm still getting the same error.
 

·
Registered
Joined
·
1,585 Posts
Discussion Starter · #7 ·
When I initially got this card I figured I would just use the spdif out to my receiver until I got another amplifier, then I would run the 410 direct to the amps. Tonight, frustrated with only being able to get SPDIF working with PDVD and not zoom player I installed the WinDVD4 demo and ran my surround channels through the receivers ext input. To my suprise when I registered the "Cinemaster 4 with WinDVD for default waveout" and set the external option to decode 5.1 I get the best sound my theater has ever had!!


DTS is working properly with no studder along with DD. Just for poohs I tried the 6.1 box and it looks like I am in business for a center surround channel down the road. This 410 card is an incredible bargain for this level of sound quality and control.
 

·
Registered
Joined
·
872 Posts
I also would like to know. The majority of users tend to want to use the PowerDVD audio filters. Why is that? What is the difference between PowerDVD and WinDVD? Quality?
 

·
Registered
Joined
·
1,585 Posts
Discussion Starter · #10 ·
Success!!!


I finally got Zoom to pass DD & DTS using the PowerDVD audio filter and Cinemaster video filter, here is how I did it:



-Goto control panel and open 'sounds and audio devices', under the audio tab select spdif out (I think its the last one) for the default device.

-check the 'use only default devices' box and ok out of that

edit: -change your DMA buffer to 128 in the M-Audio control panel for proper lip-sync

(borrowing part of gnollo's instructions)

- start Zoom Player in DVD mode and right click on the player background

- select Options

- click on DVD on the left side of the Zoom Player options panel

- click on the DVD Setup tab and unclick Use System Default

- select Cineplayer v4 with PowerDVD Default Waveout

- click on External on the left side of the Zoom Player options panel, it should give you an option for PowerDVD audio Output. Choose SPDIF and hit apply.

-Play your DVD!


(see first post for my system particulars)
 

·
Registered
Joined
·
76 Posts
You don't have any lip-synch problems with XP/ZP/POWERDVD? What about if you skip to next chapter or something like that?


If so, congratulation, because you are then some on the very few ones who got this card to work in XP.


Could you please post you hardware configuration?
 

·
Registered
Joined
·
1,254 Posts
DRS, please explain. Were you able to get Zoom to pass 6 ch. PowerDVD decoded audio out the analogs of your 410?


Thanks,

-Mike
 

·
Registered
Joined
·
1,585 Posts
Discussion Starter · #14 ·
No just spdif for PDVD & ZP.


For analog out under ZP I can use the WinDVD audio filter for a maximum of 5.1 analog out. If I want anything more than 5.1 analog (not virtual mind you) then I have to use WinDVD 4 by itself.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top