AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter · #1 ·
I am playing VOB file in media mode, and I am having great difficulty in getting zoom player to stretch horizontally. Is there some AR setting I am missing? Using the wheel, it always stretches in the x AND y axis, but I just want it to stretch the x axis (width). Nothing I do seems to make any difference.


What I really want is to just tell it my display is 16x9, and then forget about it (ie. like Dscaler!). But I can't see a way of doing that.


I'm not sure if the source is anamorphic or not, but it appears to be 16x9, in any case.


Thanks,


Mike.
 

·
Registered
Joined
·
2,540 Posts
Two things, make sure that the AR Mode is set to Disabled, secondly, make sure the Overlay Mixer is enabled on Options -> Manual filters.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top