AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Hi!


When I'm trying to play an Xvid file with Zoomplayer in fullscreen, I only get a window called "Active Movie Window" and Zoomplayer minimizes to a useless icon in the left bottom corner of the screen. To get back to window mode I have to exit ZP (by right clicking on Zoomplayer on the taskbar and selecting Close) and restart the player.


I'm using the Xvid MPEG4 decoder followed by FFDShow raw video filter with deinterlace, resize, Dscaler and Blur&NR activated. As video renderer I use VMR9 renderless, as that's supposed to give the best picture. MPEG files, also with the FFDShow raw viedo filter activated, play fullscreen like they should, although I've earlier experienced this problem with MPEG-files also. The solution then was to revert to an earlier backup of the operating system. Now I'm hoping to find the reason for that f***ing "active movie window" to appear and how to get rid of it once and for all. I thought I just might ask here for some tips before I spend the next 24 hours trying to adjust the millions of settings in ZP and FFDShow.
 

·
Registered
Joined
·
3,339 Posts
I had that problem, the workaround I used was forcing the xvid codec to output RGB32 (I think). Not sure if that's the preferred fix, but it did work for me at the time. You can set the output in the filter properties for the xvid codec in the filter manager screen in ZP.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top