AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
HI,


Whenever i click on a *.txt file in my browser it opens up zoomplayer and of course it reports an error, saying that it cant create filters.


I cant seem to find where to remove this association within ZP or my browser (Opera 7.0)


Anyone?


/Lennart
 

·
Registered
Joined
·
2,545 Posts
lenny:

Zoom Player doesn't contain a .TXT association, the only way it would associate it is if you'd select the manual association and pick the TXT extesion.


In any case, to fix that you can do the following:

1. Open "my computer".

2. Select Tools -> Folder Options.

3. Go to the "File types" tab and select "TXT" extension.

4. Press on the "Change" button and pick a different program.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top