AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
I'm using ZPlayer and WinDVD5's audio/video decoders. About every 5 minutes during playback the screen will minimize to a small window...I hit the fullscreen button and 5 minutes later it does it again.

Very irritating.


I can't find a setting that locks it in full screen all the time...am I missing something?
 

·
Registered
Joined
·
84 Posts
never heard of that problem. are you using the abstract fileter fix? this usually fixes stuttering or video blacking out.


if you dont know what i am talking about a search for windvd + zoomplayer + abstract shold do the trick.


do you some IR device randomly sending a minimize command to zp?
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #3 ·
Ok, I got the abstract filter installed and a couple other tips that search turned up as well.

Still get the window minimized every 5 minutes or so.

Very nice picture quality and good sound, I just don't have a remote working yet and it's a pain having to resize the display with the keyboard every 5 minutes!!!
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #5 ·
Checked that, Screen Saver...shut monitor off...hibernate, all that is disabled.

This isn't some "added feature" that goes away when you register the Pro edition, is it?
 

·
Registered
Joined
·
2,552 Posts
Argh, crossposting, I already answered this on another forum, but... hey:


You probably enabled one of the DVD AutoAR functions (Options / DVD / DVD AutoAR) which you've set to some video preset. So each chapter, the preset is restored and the video moved to the preset location.


Either this, or you're running some demo version of the WinDVD filters.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #7 ·
No AutoAR set, and WinDVD filters were copied from this machine to the HTPC. Do I need to have WinDVD installed? Or is having Ivivideo.ax, iviaudio.ax and viFxPstr.dll on the HTPC enough?
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #9 ·
Ok, I got it working.

Blight, I spoke too soon - there was AR presets checked. Duh. And you don't have to have WinDVD installed.


I had a productive day today - fixed the minimizing problem, got a remote working with Girder, got an 856x480 resolution working better than it was, got music working...

Oh yeah, I fixed my Macrovision problem too. DVDidle would not break some DVDs protection so I tried AnyDVD and it seems to do the trick.


Now if it will stay cold just a couple more days I might get this thing running. Here is why I stayed home today:
http://nopeople.com/webfiles/-32F.jpg
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top